X
Tap here to go to the mobile version of the site.

Support Forum

disable site authentication popup

Posted

Hi guys, i have specific site on my company browse (firefox) that required every time authentication, i give him the password and the user and still it's request every time again and again . already tested in without add-on same issue, on chrome it's not happen

Hi guys, i have specific site on my company browse (firefox) that required every time authentication, i give him the password and the user and still it's request every time again and again . already tested in without add-on same issue, on chrome it's not happen
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

Tab session manager adguard

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Dinushi Dhananjani
  • Top 25 Contributor
4 solutions 203 answers

Check which web server

your Lansweeper web console is 

using by browsing to the following

section of the console: Configuration\Website Settings

Make sure your web server is properly configured. The knowledge base contains configuration instructions for IIS Express, IIS and UltiDev. - If you want the web console to present you with the default

gray and orange login screen,
disable authentication in you

r web server settings. - If you want your web browser

to either automatically log you 

in or present you with a login prompt, enable authentication in your web server settings.

Open Firefox, type about:config into the address

bar and hit Enter.

Firefox will warn you that

incorrectly editing your 

settings can lead to stability,

security and performance issues. 

Hit I accept the risk!

Perform a search for network. automatic-ntlm-auth.trusted-uris

in the available search bar,
right-click the setting and select Modify

The resulting popup lists websites that Firefox will automatically log into. Remove your Lansweeper web console's URL from this popup to have

Firefox prompt for credentials.
Add your console's URL to have
Firefox automatically log in as
the currently logged on Windows user.
If you already disabled prompts 

for another website, you can use a comma separated list to add the Lansweeper web console. Lansweeper web console URLs are

generally formatted as follows:

"http://<IP address or name of the machine hosting your web console>:<port number>/"

Restart Firefox. To ensure that Firefox is fully stopped before restarting, you can open Windows Task Manager (Ctrl+Shift+Esc), right-click the firefox.exe process(es) under Processes and select End Process.

Check which web server your Lansweeper web console is using by browsing to the following section of the console: Configuration\Website Settings Make sure your web server is properly configured. The knowledge base contains configuration instructions for IIS Express, IIS and UltiDev. - If you want the web console to present you with the default gray and orange login screen, disable authentication in you r web server settings. - If you want your web browser to either automatically log you in or present you with a login prompt, enable authentication in your web server settings. Open Firefox, type about:config into the address bar and hit Enter. Firefox will warn you that incorrectly editing your settings can lead to stability, security and performance issues. Hit I accept the risk! Perform a search for network. automatic-ntlm-auth.trusted-uris in the available search bar, right-click the setting and select Modify The resulting popup lists websites that Firefox will automatically log into. Remove your Lansweeper web console's URL from this popup to have Firefox prompt for credentials. Add your console's URL to have Firefox automatically log in as the currently logged on Windows user. If you already disabled prompts for another website, you can use a comma separated list to add the Lansweeper web console. Lansweeper web console URLs are generally formatted as follows: "http://<IP address or name of the machine hosting your web console>:<port number>/" Restart Firefox. To ensure that Firefox is fully stopped before restarting, you can open Windows Task Manager (Ctrl+Shift+Esc), right-click the firefox.exe process(es) under Processes and select End Process.
Was this helpful to you?
Quote

Question owner

Hi, i think i follow what you write but it's still keep show the pop it's was like in the picture attached. did i do something wrong?

Hi, i think i follow what you write but it's still keep show the pop it's was like in the picture attached. did i do something wrong?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.