X
Tap here to go to the mobile version of the site.

Support Forum

Google Calendar doesn't stay signed in after latest TB update

Posted

I have TB 68.2.1. It is using my Google calendar. Previously, I never needed to sign in to Google - it stayed signed in. Ever since the update to 68, whenever I open calendar, it asks me to sign in to Google. Where do I set this so it keeps the sign-in information and does it automatically? Thanks!

I have TB 68.2.1. It is using my Google calendar. Previously, I never needed to sign in to Google - it stayed signed in. Ever since the update to 68, whenever I open calendar, it asks me to sign in to Google. Where do I set this so it keeps the sign-in information and does it automatically? Thanks!

Chosen solution

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1934 solutions 9676 answers

Chosen Solution

See this post about Google calendar syncing:

https://support.mozilla.org/en-US/questions/1272047

See this post about Google calendar syncing: https://support.mozilla.org/en-US/questions/1272047
Was this helpful to you? 1
Quote

Question owner

Thanks so much! That worked.

For others like me who may not know how to find the default user agent, read the top paragraph here: https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Thunderbird_Configuration_Files

Thanks so much! That worked. For others like me who may not know how to find the default user agent, read the top paragraph here: https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Thunderbird_Configuration_Files
Was this helpful to you?
Quote
Drake Bliss 0 solutions 28 answers

Here is what worked for me:

Go to Tools->Options menu, select "Advanced" icon, select "General" tab, click "Config Editor" button,click "I accept the risk!", search for "general.useragent.compatMode.firefox" if it shows "false" double click to change to "true", enter your credentials one LAST time when it prompts. The repeating issue stopped for me. No idea why this works??

I would like to thank Yew Kay Yan for this process! It was driving me crazy having to enter Google Credentials Over and Over and Over...

Here is what worked for me: Go to Tools->Options menu, select "Advanced" icon, select "General" tab, click "Config Editor" button,click "I accept the risk!", search for "general.useragent.compatMode.firefox" if it shows "false" double click to change to "true", enter your credentials one LAST time when it prompts. The repeating issue stopped for me. No idea why this works?? I would like to thank Yew Kay Yan for this process! It was driving me crazy having to enter Google Credentials Over and Over and Over...
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.