Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop Firefox from flashing when going to google.com or any other website with a white background?

  • 1 reply
  • 1 has this problem
  • 9 views
  • Last reply by d3von

more options

I have just installed the newest version of Firefox, which, by default and when I change to another theme, follows my PC settings for "default app mode" concerning light or dark. I should also mention that I'm using the New Tab Homepage extension, which will bring you to your homepage when opening a new tab. When I open a new tab, while loading my homepage or when I go to another page with a white background, there is a quick flash from the default Firefox theme, "A theme with the operating system color scheme".

If I set my PC theme to light, I have no issues whatsoever. But if I leave it set to dark, regardless whether or not I change to a different Firefox theme, the flashing still occurs. Even after disabling the extension, then opening a new tab and manually hit the home button taking me to google.com, there is a flash.

I and my girlfriend are severely photosensitive and I'm afraid this will cause a seizure. How do I resolve this issue?

Modified by SupahKent

All Replies (1)

more options

have you installed any add on s ? try uninstalling them or disabling them and try again , I faced the same problem while I am using a dark theme add on, you could try that, or else make sure you have enough RAM xD