X
Tap here to go to the mobile version of the site.

Support Forum

sign inns

Posted

Latest FIrefox upgrade has changed the way username and password is displayed and it's useless, the previous version has been working perfectly for tears, so why change it? Only option to see password is a dumb eye icon, all it does is change from dots to asterix doesn't display the actuall password, gives an option to copy, but if a website has rejected a password there is zero point in copy and pasting the same bloody thing again, but if displayed in alpha numerical characters we can at least see what the password is not anylonger and therefore probably workout the correct one. Needs changing ASAP.

Latest FIrefox upgrade has changed the way username and password is displayed and it's useless, the previous version has been working perfectly for tears, so why change it? Only option to see password is a dumb eye icon, all it does is change from dots to asterix doesn't display the actuall password, gives an option to copy, but if a website has rejected a password there is zero point in copy and pasting the same bloody thing again, but if displayed in alpha numerical characters we can at least see what the password is not anylonger and therefore probably workout the correct one. Needs changing ASAP.

Chosen solution

Hello Gordon,

If you want the legacy password manager back, you can do this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

signon.management.overrideURI

and set its value to blank

Then close and restart Firefox.

(should you want to revert to Lockwise, you can just reset the value)

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

Various, none relative to this issue.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Wesley Branton
  • Top 10 Contributor
691 solutions 5491 answers

Does this happen on all of your passwords (ones for different websites)? The eye icon is supposed to show you the password in plain text and that's how it appears to be working on my end.

What is a possibility is that maybe Firefox saved your password as asterisks. It doesn't happen on many websites, but there are some that handle a password in an unusual way and Firefox only ends up capturing the asterisks when it saves the password.

Does this happen on all of your passwords (ones for different websites)? The eye icon ''is'' supposed to show you the password in plain text and that's how it appears to be working on my end. What is a possibility is that maybe Firefox saved your password as asterisks. It doesn't happen on many websites, but there are some that handle a password in an unusual way and Firefox only ends up capturing the asterisks when it saves the password.
Was this helpful to you?
Quote

Question owner

I don't think that's the issue, as the one that got me annoyed was my online banking, which initially I didn't save the password, later when 3 tier verification was introduced, I then allowed the password to be saved. That password has been in place for many years now, on 2 occasions I actually entered it manually and it turned out to be wrong, so I checked the saved password as I was convinced I had entered it correctly, I hadn't 1 digit wrong, but at that time Firefox displayed the full correct password. Just this weekend I was almost locked out of my bank accout as Forefox was entering a wrong password, which made no sense to me, then when I went to check why, I discovered this new Lockwise thing and saw asterix. I looked at how to remove that and it doesn't show in extensions, so for now I have uninstalled Firefox, along with all the extra hidden data and registry enteries, installed an older version and dissabled updates. Just booted to a second Windows installation and checked what Lockwise displays, it seems the eye icon is displaying full text on all but my online banking, so it looks like I'm reverting to manual input.

I don't think that's the issue, as the one that got me annoyed was my online banking, which initially I didn't save the password, later when 3 tier verification was introduced, I then allowed the password to be saved. That password has been in place for many years now, on 2 occasions I actually entered it manually and it turned out to be wrong, so I checked the saved password as I was convinced I had entered it correctly, I hadn't 1 digit wrong, but at that time Firefox displayed the full correct password. Just this weekend I was almost locked out of my bank accout as Forefox was entering a wrong password, which made no sense to me, then when I went to check why, I discovered this new Lockwise thing and saw asterix. I looked at how to remove that and it doesn't show in extensions, so for now I have uninstalled Firefox, along with all the extra hidden data and registry enteries, installed an older version and dissabled updates. Just booted to a second Windows installation and checked what Lockwise displays, it seems the eye icon is displaying full text on all but my online banking, so it looks like I'm reverting to manual input.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
574 solutions 5368 answers

Chosen Solution

Hello Gordon,

If you want the legacy password manager back, you can do this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

signon.management.overrideURI

and set its value to blank

Then close and restart Firefox.

(should you want to revert to Lockwise, you can just reset the value)

Hello Gordon, If you want the legacy password manager back, you can do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''signon.management.overrideURI''' and set its value to '''blank''' Then close and restart Firefox. (should you want to revert to Lockwise, you can just reset the value)
Was this helpful to you? 1
Quote

Question owner

McCoy, thank you that worked perfectly, I can now allow Firefox to update on all my devices. Many Thanks - Gordon

McCoy, thank you that worked perfectly, I can now allow Firefox to update on all my devices. Many Thanks - Gordon
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.