X
Tap here to go to the mobile version of the site.

Support Forum

How can I make the font size of the main screen (Inbox, sent etc) bigger so that I can read it please

Posted

Until today, when I updated to TB v 68.1.32, the add-on Theme and Font Size Changer (TFSC) worked well. But that add-on no longer works as it's not compatible with the the latest version of TB. Using TFSC has been the main solution given to users. I tried to roll back to TB 60.9 but TB just crashed every time I tried to open the older version.

Until today, when I updated to TB v 68.1.32, the add-on Theme and Font Size Changer (TFSC) worked well. But that add-on no longer works as it's not compatible with the the latest version of TB. Using TFSC has been the main solution given to users. I tried to roll back to TB 60.9 but TB just crashed every time I tried to open the older version.

Chosen solution

Try different values, e.g. 1.5, 2.0, 2.5. There is no single value that suits all screens. The pictures I posted apply to a 22" 1680x1050 screen with default W10 display settings.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

sfhowes
  • Top 10 Contributor
1635 solutions 7834 answers
https://support.mozilla.org/en-US/questions/1269361
Was this helpful to you?
Quote

Question owner

Thank you for your very prompt reply.

From the helpful pictures I can see this solution has worked for other folk. I feel I resolution must be close - using config.editor - but for me it didn't work:-

Modifying the value as suggested immediately made the font of the about config" screen I was looking at, bigger. Yipee, I thought.

But sadly modifying the value didn't change the font size of the opening / main screen of TB. By this I mean the screen that lists Inbox, sent etc folders on the left with a list of messages in the middle.

I wonder is it possible that another item in config.editor could be the answer to my problem.

Thank you for your very prompt reply. From the helpful pictures I can see this solution has worked for other folk. I feel I resolution must be close - using config.editor - but for me it didn't work:- Modifying the value as suggested immediately made the font of the about config" screen I was looking at, bigger. Yipee, I thought. But sadly modifying the value didn't change the font size of the opening / main screen of TB. By this I mean the screen that lists Inbox, sent etc folders on the left with a list of messages in the middle. I wonder is it possible that another item in config.editor could be the answer to my problem.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1635 solutions 7834 answers

Run TB in safe mode (hold Shift when you launch TB) and see if the Folder Pane and Threads Pane fonts scale with the rest of the fonts. This will test whether you have an add-on or userChrome file, or broken layout, that is affecting the change to the preference.

Run TB in [http://kb.mozillazine.org/Safe_mode safe mode] (hold Shift when you launch TB) and see if the Folder Pane and Threads Pane fonts scale with the rest of the fonts. This will test whether you have an add-on or userChrome file, or broken layout, that is affecting the change to the preference.
Was this helpful to you?
Quote

Question owner

I just opened TB in Safe mode and the font size in the main screen (Folder Pane, Threads Pane) remained small. But the page where I used the confiig editor were stil in larger font. This followed my changing the layout (per your tip) from 1 to 1.3.

Thank you

I just opened TB in Safe mode and the font size in the main screen (Folder Pane, Threads Pane) remained small. But the page where I used the confiig editor were stil in larger font. This followed my changing the layout (per your tip) from 1 to 1.3. Thank you
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1635 solutions 7834 answers

Chosen Solution

Try different values, e.g. 1.5, 2.0, 2.5. There is no single value that suits all screens. The pictures I posted apply to a 22" 1680x1050 screen with default W10 display settings.

Try different values, e.g. 1.5, 2.0, 2.5. There is no single value that suits all screens. The pictures I posted apply to a 22" 1680x1050 screen with default W10 display settings.
Was this helpful to you?
Quote

Question owner

Dear sfhowes,

Problem solved. Thank you so much for your help. This is what fixed it:

(1) Per your suggestion going through Tools-> Options-> Advanced-> config.editor I modified layout.css.devpixelsperpx to value 1.5.

- this only changed the config.editor screen but had no effect on the main inbox/sent/folder pane that I had difficuty reading.

(2) Experimenting, I then went to mail.folderpane.size.units and modifed the value from blank to 1. Only then did (1) above have any effect on the main inbox/sent/folder pane. So I then experimented further, with the above value of 1.5. I tried 1.3 which was too small and then I tried 1.7 which was too large. Then I felt 1.5 was just right - as the goldilocks story goes.

I am amazed and thank you for your tips and motivation. If I hadn't been able to fix this I would not have been able to stay with Thunderbird.

Dear sfhowes, Problem solved. Thank you so much for your help. This is what fixed it: (1) Per your suggestion going through Tools-> Options-> Advanced-> config.editor I modified ''layout.css.devpixelsperpx'' to value 1.5. - this only changed the ''config.editor'' screen but had no effect on the ''main inbox/sent/folder pane'' that I had difficuty reading. (2) Experimenting, I then went to ''mail.folderpane.size.units'' and modifed the value from blank to 1. Only then did (1) above have any effect on the ''main inbox/sent/folder pane''. So I then experimented further, with the above value of 1.5. I tried 1.3 which was too small and then I tried 1.7 which was too large. Then I felt 1.5 was just right - as the goldilocks story goes. I am amazed and thank you for your tips and motivation. If I hadn't been able to fix this I would not have been able to stay with Thunderbird.
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.