X
Tap here to go to the mobile version of the site.

Support Forum

Can not setup GMail account in Thunderbird

Posted

I am having the problem of adding GMail account to Thunderbird. I was previously using GMAil in Thunderbird, but had to do a "Fresh Start" on my Windows 10 to eliminate a "Blue Screen" problem. I reinstalled Thunderbird and added 2 of my accounts, but I can not get GMail to add. I follow the instruction in your video, step by step, and everything goes as shown until after I click Allow in the Google screen. The google screen goes and I am left with the 'Mail Account Setup' window in Thunderbird, with Checking Password and the rotating green circle, which continues to rotate indefinitely.... My only functional option when I get this is to let it run, and it will go for hours, or hit 'Cancel'. If I do manual config and hit Re-test, it shows the setting found by the given server. If I hit Done, a window opens and says "Incoming server already exists." This does not help me... So my only option is to Cancel, and I get no new account added....

I am having the problem of adding GMail account to Thunderbird. I was previously using GMAil in Thunderbird, but had to do a "Fresh Start" on my Windows 10 to eliminate a "Blue Screen" problem. I reinstalled Thunderbird and added 2 of my accounts, but I can not get GMail to add. I follow the instruction in your video, step by step, and everything goes as shown until after I click Allow in the Google screen. The google screen goes and I am left with the 'Mail Account Setup' window in Thunderbird, with Checking Password and the rotating green circle, which continues to rotate indefinitely.... My only functional option when I get this is to let it run, and it will go for hours, or hit 'Cancel'. If I do manual config and hit Re-test, it shows the setting found by the given server. If I hit Done, a window opens and says "Incoming server already exists." This does not help me... So my only option is to Cancel, and I get no new account added....
Quote
christ1
  • Top 25 Contributor
2169 solutions 15874 answers

Make sure to allow cookies or cookies specifically for https://accounts.google.com in Thunderbird.

Make sure to allow cookies or cookies specifically for https://accounts.google.com in '''Thunderbird'''.
Was this helpful to you? 0
Quote

Question owner

Thunderbird was already set to accept third party cookies. I see no way to add the Google URL to the cookie list.

Thunderbird was already set to accept third party cookies. I see no way to add the Google URL to the cookie list.
Was this helpful to you?
Quote
christ1
  • Top 25 Contributor
2169 solutions 15874 answers

Please post a screenshot of your Thunderbird cookie settings. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

Please post a screenshot of your Thunderbird cookie settings. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem
Was this helpful to you?
Quote

Question owner

See attached image for Cookies and Cookies settings.

See attached image for Cookies and Cookies settings.
Was this helpful to you?
Quote
christ1
  • Top 25 Contributor
2169 solutions 15874 answers

Cookie settings look good, you don't need to allow third-party cookies though. Can you post a screenshot of the 'Allow in the Google screen'?

Cookie settings look good, you don't need to allow third-party cookies though. Can you post a screenshot of the 'Allow in the Google screen'?
Was this helpful to you?
Quote

Question owner

Is this the "Allow..." screen that you want? When I click on the 'Allow' selection, the Google window disappears. The T-Bird Mail Account Setting window remains, with the little green circle rotating, and it will remain rotating until I click 'Cancel'.

Is this the "Allow..." screen that you want? When I click on the 'Allow' selection, the Google window disappears. The T-Bird Mail Account Setting window remains, with the little green circle rotating, and it will remain rotating until I click 'Cancel'.
Was this helpful to you?
Quote
christ1
  • Top 25 Contributor
2169 solutions 15874 answers

Yes, that's the one. It looks all normal as well. Another possibility is that anti-virus software is causing problems.

Try to start Windows in safe mode with networking enabled. Windows safe mode disables anti-virus software. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode

Does the problem go away?

Yes, that's the one. It looks all normal as well. Another possibility is that anti-virus software is causing problems. Try to start Windows in safe mode with networking enabled. Windows safe mode disables anti-virus software. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode Does the problem go away?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.