X
Tap here to go to the mobile version of the site.

Support Forum

Firefox blocks by scrolling and writing

Posted

Hello,

I recently update to firefox 69 and now I have Firefox 70 and it's not usable at all. When I scroll Firefox blocks very often, it's the same for all websites. I need to click on the menu button and I see what I would have seen after scrolling. So if I want to scroll, I scroll, click menu. Then again I scroll, click menu button. After a few times, there is no more problem. it's like if the whole pages were in the cache at the end. And before there was to much information for the cpu.

When I write it's the same: it's not smooth, when I write an url, firefox stops very often for a second. The url is written at the end, but it's not displayed immediately.

Firefox don't crash, it blocks by scrolling and writing. When I click a tab or a button, it's responsive, no problem. I assume there is a problem, when it must refresh after writing or scrolling.

I'm on linux, I checked that graphic acceleration is enabled, no plugins. I tried to delete the directory ".mozilla" several times, start firefox in safe mode, but nothing helped.

Does somebody has an idea ?

Hello, I recently update to firefox 69 and now I have Firefox 70 and it's not usable at all. When I scroll Firefox blocks very often, it's the same for all websites. I need to click on the menu button and I see what I would have seen after scrolling. So if I want to scroll, I scroll, click menu. Then again I scroll, click menu button. After a few times, there is no more problem. it's like if the whole pages were in the cache at the end. And before there was to much information for the cpu. When I write it's the same: it's not smooth, when I write an url, firefox stops very often for a second. The url is written at the end, but it's not displayed immediately. Firefox don't crash, it blocks by scrolling and writing. When I click a tab or a button, it's responsive, no problem. I assume there is a problem, when it must refresh after writing or scrolling. I'm on linux, I checked that graphic acceleration is enabled, no plugins. I tried to delete the directory ".mozilla" several times, start firefox in safe mode, but nothing helped. Does somebody has an idea ?

Chosen solution

Here is the solution: link

Thank you for reading!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

None

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Question owner

Sorry, I forgot: firefox is patched to not use dbus. And at the start and after a few minutes browsing, I get: message

Sorry, I forgot: firefox is patched to not use dbus. And at the start and after a few minutes browsing, I get: [http://pastebin.fr/58832 message]

Modified by banlieue48

Was this helpful to you?
Quote

Chosen Solution

Here is the solution: link

Thank you for reading!

Here is the solution: [https://github.com/kisslinux/repo/issues/107 link] Thank you for reading!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.