X
Tap here to go to the mobile version of the site.

Support Forum

After a recent iOS update I am no longer able to open any related searches on my Bing App!

Posted

I am able to go to Safari and everything works great but the Bing app will not allow me to open any related searches that are suggested at the bottom of the page! I prefer the Bing process and not the Safari.

I am able to go to Safari and everything works great but the Bing app will not allow me to open any related searches that are suggested at the bottom of the page! I prefer the Bing process and not the Safari.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 13_1_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/19.1b16203 Mobile/15E148 Safari/605.1.15

More Information

howdytom
  • Top 25 Contributor
13 solutions 126 answers

Are you referring to Microsoft's Bing Search App or Firefox for iOS?

Make sure Bing search engine is enabled and set as default in Firefox for iOS. link text

Are you referring to [https://apps.apple.com/us/app/microsoft-bing-search/id345323231 Microsoft's Bing Search App] or Firefox for iOS? Make sure Bing search engine is enabled and set as default in Firefox for iOS. [https://support.mozilla.org/en-US/kb/enable-or-disable-search-engines-firefox-ios link text]
Was this helpful to you?
Quote

Question owner

I have double checked to make sure Bing is the choice in Firefox.

I have double checked to make sure Bing is the choice in Firefox.
Was this helpful to you? 0
Quote
howdytom
  • Top 25 Contributor
13 solutions 126 answers

What Bing process are you referring to?

In Firefox for iOS tab the toolbar to enter a keyword that you would like to look up. Bing.com will show your search results.

What Bing process are you referring to? In Firefox for iOS tab the toolbar to enter a keyword that you would like to look up. Bing.com will show your search results.
Was this helpful to you?
Quote

Question owner

I returned to Mozilla settings and activated and deactivated all search engines. I reactivated Bing and it is now working!

I returned to Mozilla settings and activated and deactivated all search engines. I reactivated Bing and it is now working!
Was this helpful to you?
Quote
howdytom
  • Top 25 Contributor
13 solutions 126 answers

I am glad it worked out.

I am glad it worked out.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.