X
Tap here to go to the mobile version of the site.

Support Forum

Tap to click suddenly began working a few months ago- though turned it off in the touchpad settings - how do I permanently disable it?

SWG
Posted

Laptop is HP, touchpad driver did not have option to turn it off and was rolled back to previous version that does have the option. Still works thought tapping is unchecked. Have reset Firefox- no change.

Laptop is HP, touchpad driver did not have option to turn it off and was rolled back to previous version that does have the option. Still works thought tapping is unchecked. Have reset Firefox- no change.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

Question owner

"thought" should have been "though" - sorry for the typo

"thought" should have been "though" - sorry for the typo
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.