X
Tap here to go to the mobile version of the site.

Support Forum

compatibility to 55

Posted

i am attempting to get into wfo fromaspect for work and won't work on this version 69 it says compatible only for 55

i am attempting to get into wfo fromaspect for work and won't work on this version 69 it says compatible only for 55
Quote

Additional System Details

Installed Plug-ins

compatibility to version 55

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

FredMcD
  • Top 10 Contributor
4256 solutions 59603 answers

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

[https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Install Older Version Of Firefox] {web link} Be sure to read everything here. If you still want to downgrade, look under; '''I still want to downgrade. ''' Click the '''Directory of other versions and languages''' link. Look for the directory of the version that you want. But, remember that '''old versions may have security issues. ''' You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158511 answers

Helpful Reply

You can install a portable (ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions.

You can install a portable (ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions. *https://portableapps.com/apps/internet/firefox_portable *https://portableapps.com/apps/internet/firefox-portable-esr *https://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.