X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of recommendations to use sync?

Posted

Sometimes when I bookmark a page, a purple box promoting sync will appear over the page thumbnail area. I have already unchecked the boxes for both extension and feature recommendations in Firefox preferences. I'm not sure what I'm missing here.

How do I disable this recommendation to use sync?

Sometimes when I bookmark a page, a purple box promoting sync will appear over the page thumbnail area. I have already unchecked the boxes for both extension and feature recommendations in Firefox preferences. I'm not sure what I'm missing here. How do I disable this recommendation to use sync?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158534 answers

Is this in the "Edit This Bookmark" dialog tht opens if you click the star?

Can you attach a screenshot?

Is this in the "Edit This Bookmark" dialog tht opens if you click the star? Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot
Was this helpful to you?
Quote

Question owner

Yes, it is something in the "Edit This Bookmark" dialog that opens if I click on the star. Unfortunately I don't know how to reproduce the issue to take a screenshot of it.

Yes, it is something in the "Edit This Bookmark" dialog that opens if I click on the star. Unfortunately I don't know how to reproduce the issue to take a screenshot of it.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158534 answers

I usually hide the container with the page preview and favicon with code in userChrome.css.

/* BOOKMARK EDIT - Hide Info Area */
*|div#editBookmarkPanelInfoArea {display:none !important}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

I usually hide the container with the page preview and favicon with code in userChrome.css. <pre><nowiki>/* BOOKMARK EDIT - Hide Info Area */ *|div#editBookmarkPanelInfoArea {display:none !important} </nowiki></pre> ---- *https://www.userchrome.org/what-is-userchrome-css.html *https://www.userchrome.org/how-create-userchrome-css.html In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true *https://www.userchrome.org/firefox-changes-userchrome-css.html

Modified by cor-el

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.