X
Tap here to go to the mobile version of the site.

Support Forum

Uploading data to my hosted website is being denied with 69.0.1 asking for CAPTCHA & input denied

Posted

just said

just said
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59642 answers

Please explain the problem in detail. What happens? What are the exact error message(s) ?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Please explain the problem in detail. What happens? What are the exact error message(s) ? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you?
Quote

Question owner

On my hosted class site and select to Embed some code. A screen pops up & I paste the code I want in (that's previously worked), I click the Submit button .... and I immediately get the CAPTCHA screen. I identify the requested picture segments, it seems to accept the answer, but the code I added to the input screen is not there. And my Homepage is the school default from CR. Therefore I think either Firefox has something to do with blocking my upload OR the host of my website is blocking it. As stated, this html code worked before, & all of a sudden it doesn't.

On my hosted class site and select to Embed some code. A screen pops up & I paste the code I want in (that's previously worked), I click the Submit button .... and I immediately get the CAPTCHA screen. I identify the requested picture segments, it seems to accept the answer, but the code I added to the input screen is not there. And my Homepage is the school default from CR. Therefore I think either Firefox has something to do with blocking my upload OR the host of my website is blocking it. As stated, this html code worked before, & all of a sudden it doesn't.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4259 solutions 59642 answers

Contact their support and ask questions.

Contact their support and ask questions.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.