X
Tap here to go to the mobile version of the site.

Support Forum

Why do I have to go through the entire granting permissions process each time I want to logon to LastPass?

Posted

Whenever I want to use LastPass instead of just entering my password as in the past, I have to go through this entire granting permissions process. When I installed this Addon I already granted permissions. Why the continued redo?

Whenever I want to use LastPass instead of just entering my password as in the past, I have to go through this entire granting permissions process. When I installed this Addon I already granted permissions. Why the continued redo?
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

FredMcD
  • Top 10 Contributor
4260 solutions 59646 answers

You should contact their support.

Also,

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

You should contact their support. Also, https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, '''like''' Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software. ------------ Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn off '''Always Use Private Browsing Mode''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.