X
Tap here to go to the mobile version of the site.

Support Forum

I have enabled cookies, but still get "enable cookies" error message.

Posted

I was able to sign in. Left home for a couple of days. When I returned, I was not able to log in. Still can't log in on Mozilla, but can log in with IE (which I hate). So issue is obviously with Firefox. This is a work email, so I need access ASAP.

I was able to sign in. Left home for a couple of days. When I returned, I was not able to log in. Still can't log in on Mozilla, but can log in with IE (which I hate). So issue is obviously with Firefox. This is a work email, so I need access ASAP.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

WMagicModel
  • Top 25 Contributor
  • Administrator
15 solutions 204 answers

Hi dcmventures,

To disable cookies :

Type about:preferences#privacy in your address bar.

  • Under Enhanced Tracking Protection, select Custom and uncheck Cookies and reload the page.

See also : Enable and disable cookies that websites use to track your preferences

Let me know if this helps!

Hi dcmventures, To disable cookies : Type '''about:preferences#privacy''' in your address bar. * Under '''Enhanced Tracking Protection''', select '''Custom''' and uncheck '''Cookies''' and reload the page. See also : [[Enable and disable cookies that websites use to track your preferences]] Let me know if this helps!
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159053 answers

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.