X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird not downloading emails sent from web

Posted

I have imap/smtp setup. when i send emails from thunderbird it get saved in sent folder and on server as well. But when i send emails from web ,thunderbird doesnt retrieve them from the server. In copies and folders i have selected "place a copy in" "sent folder on myname@mydomain.com"

I have imap/smtp setup. when i send emails from thunderbird it get saved in sent folder and on server as well. But when i send emails from web ,thunderbird doesnt retrieve them from the server. In copies and folders i have selected "place a copy in" "sent folder on myname@mydomain.com"

Chosen solution

When you send from webmail, sent messages are copied to Sent, but they won't show up in the Sent folder that is subscribed in TB until TB syncs with the IMAP server. You can force a sync by selecting the folder in TB, or syncing automatically when getting new messages by checking the box 'When getting new messages...' in the folder's Properties (right-click the folder).

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

sfhowes
  • Top 10 Contributor
1814 solutions 8943 answers

Chosen Solution

When you send from webmail, sent messages are copied to Sent, but they won't show up in the Sent folder that is subscribed in TB until TB syncs with the IMAP server. You can force a sync by selecting the folder in TB, or syncing automatically when getting new messages by checking the box 'When getting new messages...' in the folder's Properties (right-click the folder).

When you send from webmail, sent messages are copied to Sent, but they won't show up in the Sent folder that is subscribed in TB until TB syncs with the IMAP server. You can force a sync by selecting the folder in TB, or syncing automatically when getting new messages by checking the box 'When getting new messages...' in the folder's Properties (right-click the folder).
Was this helpful to you? 1
Quote

Question owner

Problem was the wrong folder. When sending from webmail, emails were copied to folder "sent items" and i wasnt subscribed to it.

Problem was the wrong folder. When sending from webmail, emails were copied to folder "sent items" and i wasnt subscribed to it.
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.