Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to get Adobe Flash always allowed on one of our local webpage?

  • 24 replies
  • 6 have this problem
  • 578 views
  • Last reply by jscher2000

more options

our VMware ruining on our local server and it needs Adobe Flash to run, how do i set my browser to allow adobe flash prlyer to always work on that site?

All Replies (4)

more options

That page draws its content on canvas if I check this in the Inspector and uses WebGL by default, but still works for me if I disable WebGL. The console shows:

You can check the Web Console for error messages

more options

The map is back up. Whatever they did, they fixed. I'd rather not get into developer stuff if I don't have to, but thanks for the effort.

more options

It is WAY OVER TIME that Mozilla QUIT trying to BABY SIT me. I MUST ALWAYS BE IN CHARGE!!!!!!!!!!!!!!!!!!

STOP BLOCKING FLASH, JAVA ETC.!!!!!!!!!!!!!! I WILL DECIDE WHEN TO STOP USING IT NOT Mozilla. Mozilla, it seems HAS NO IDEA OF WHAT THE Enterprise needs are, and that is TO BE TOTALLY COMPLETELY AND ALWAYS in charge. NO NEED for two different versions!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ERS etc.... ONE VERSION, I WILL DECIDE IF I WANT FLASH OR JAVA AND IF I WANT IT FOR ALL SITES ALWAYS OR JUST SOME SITES ALWAYS! I MUST NOT BE LIMITED TO "ALWAYS ASK".

How hard is that for Mozilla to understand!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Get it straight!!!!!!!!!!!!!!!!!! I DO NOT NEED NOR WANT TO BE BABY SAT.

I KNOW THE RISKS I MUST BE ABLE TO RULE DUH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I looked at the many complaints about this issue and the solutions to get around it. One looked promising, using a policies.jason but it does not work.....

Any one know why t his does not work....

FF 71.0, x86 and/or x64

Generated following code for policies.jason file in distribution folder which does not work....

{

"policies": { "FlashPlugin": { "Allow": [ "http://academy.ahima.org", "http://campus.ahima.org", "https://campus.ahima.org", "https://campus.ahima.org/vlab/Simulations/Vista/DataRetrieval" ], "Default": true } }

}

By the way the BUG IS: FIREFOX BABY SITTING ME AND MAKING THEIR BROWSER EXTREMELY USER UNFRIENDLY TO THE MAX, STOP IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I MUST NEVER NEED AN OLD VERSION TO RUN OLD SITE OR SITE THAT HAVE NOT UPDATED, The most I must do is the first time I access said site and it needs, Java, Flash etc activated, it asks and if I say yes it remembers that FOREVER. I mus also be able to do this in advance via security menus etc, about:config, etc for ALL SITES I KNOW I TRUST ETC!!!! AGAIN I MUST BE IN CHARGE!!!!!!!!!!!!!!!!!!!!!!!!!! NO EXCEPTIONS!!!!!!!!!!!!! I HAVE BEEN DOING IT SUPPORT, CODING, ETC FOR over 40yrs I KNOW BEST WHAT I NEED NOT Mozilla, get that through your thick heads. I have always been a fan and big pusher of FireFox, now I am being forced to rethink that as it is now becoming as problematic as all the rest of them!!!!!!!!!!! Once again STOP IT, STOP THE BABY SITTING, Just give me a browser I can run ANY SITE FROM No matter what!

Thanks to all who can help fix the BUG!!

Ralph

more options

Hi Ralph, did you check the replies to your similar rant in this thread:

https://support.mozilla.org/questions/1268957

That is for the Flash plugin; support for the JRE plugin is not coming back.

  1. 1
  2. 2