X
Tap here to go to the mobile version of the site.

Support Forum

Firefox suddenly stopped working.

Posted

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because I can't use Firefox.

Opens to blank page, no toolbar, all buttons don't work. I can type into URL window & will take me to a webpage but that's it. I am sending this from Safari because I can't use Firefox.

Chosen solution

THat did the trick. Thank you!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Download helper

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15

More Information

WMagicModel
  • Top 25 Contributor
  • Administrator
15 solutions 204 answers

Helpful Reply

Hi pmrhodes!

I am sorry to hear you are having issues with the web browser. If Firefox is not loading/running and you cannot access the menu etc...

You could try booting Firefox manually in Safe Mode by holding the SHIFT key and clicking on your Firefox icon (For Windows).

Hold the option key while starting Firefox (Mac).

  • Click Start in Safe Mode when given the choice between that and Refresh Firefox. (This will launch Firefox with add-ons disabled)

See related web-related issues/resolutions from contributors : Firefox Browser stopped working {link}

You could also try deleting you cache/cookies from your browser history.

  1. in the address bar type or copy and paste : about:preferences#privacy
  2. Under Cookies and Site Data click Clear Data

Warning! Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins.

Check Mark

  • Cookies and Site Data
  • Cached Web Content
  • Click Clear

Hope this helps!

Hi pmrhodes! I am sorry to hear you are having issues with the web browser. If Firefox is not loading/running and you cannot access the menu etc... You could try booting Firefox manually in '''Safe Mode''' by holding the SHIFT key and clicking on your Firefox icon (For Windows). Hold the option key while starting Firefox (Mac). * Click '''Start in Safe Mode''' when given the choice between that and Refresh Firefox. (This will launch Firefox with add-ons disabled) See related web-related issues/resolutions from contributors : [https://support.mozilla.org/en-US/questions/1225834 Firefox Browser stopped working] {link} You could also try deleting you cache/cookies from your browser history. # in the address bar type or copy and paste : '''about:preferences#privacy''' # Under Cookies and Site Data click Clear Data '''Warning! Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins. Check Mark * Cookies and Site Data * Cached Web Content * Click Clear Hope this helps!

Modified by WMagicModel

Was this helpful to you? 1
Quote

Question owner

Thabks, checking now

Thabks, checking now

Modified by pmrhodes

Was this helpful to you?
Quote

Chosen Solution

THat did the trick. Thank you!

THat did the trick. Thank you!
Was this helpful to you?
Quote
WMagicModel
  • Top 25 Contributor
  • Administrator
15 solutions 204 answers

Glad to hear it!

Glad to hear it!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.