X
Tap here to go to the mobile version of the site.

Support Forum

Compose page has a couple embedded characters

Posted

A couple embedded characters have now appeared on the email page when I click "write." They are two dashes and a J. I've searched and searched but to no avail...I'm sure it its an easy fix when you know how.

A couple embedded characters have now appeared on the email page when I click "write." They are two dashes and a J. I've searched and searched but to no avail...I'm sure it its an easy fix when you know how.

Chosen solution

The two dashes suggest there's a signature defined for the account. Open Tools/Account Settings, select an account in the left pane, then look at signature settings in the right pane. It could also be added by a signature add-on or a 3rd-party security program that acts on email.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1557 solutions 7452 answers

Chosen Solution

The two dashes suggest there's a signature defined for the account. Open Tools/Account Settings, select an account in the left pane, then look at signature settings in the right pane. It could also be added by a signature add-on or a 3rd-party security program that acts on email.

The two dashes suggest there's a signature defined for the account. Open Tools/Account Settings, select an account in the left pane, then look at signature settings in the right pane. It could also be added by a signature add-on or a 3rd-party security program that acts on email.
Was this helpful to you? 1
Quote

Question owner

That's the solution...thank you...

That's the solution...thank you...
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.