X
Tap here to go to the mobile version of the site.

Support Forum

Problem with fonts

Posted

Hello. I have a problem with fonts. Please see the printscreen file.

Hello. I have a problem with fonts. Please see the printscreen file.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 21.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Hello ak-tav,

From your screenshot I can't really tell what the font problem is, probably because I don't speak the language.

But your system details show that you need to update your Adobe Flash Player - you're running a very old version, which can cause problems, and just might be the culprit here .....

Would you please uninstall your current version and install the latest version, which is 32.0.0.238

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

If that doesn't fix the problem, we'll have to look for another solution ....

Hello ak-tav, From your screenshot I can't really tell what the font problem is, probably because I don't speak the language. But your system details show that you need to update your Adobe Flash Player - you're running a very old version, which can cause problems, and just might be the culprit here ..... Would you please uninstall your current version and install the latest version, which is '''32.0.0.238''' Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some 'extras' may be offered in the download. If that doesn't fix the problem, we'll have to look for another solution ....
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

McCoy said

From your screenshot I can't really tell what the font problem is, probably because I don't speak the language.

Please explain the font issue better.

''McCoy [[#answer-1247574|said]]'' <blockquote> From your screenshot I can't really tell what the font problem is, probably because I don't speak the language. </blockquote> Please explain the font issue better.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17473 solutions 157934 answers

It is likely that the problem is that the letters are too much spaced what makes reading more difficult.

I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d w h a t m a k e s r e a d i n g m o r e d i f f i c u l t .

It is likely that the problem is that the letters are too much spaced what makes reading more difficult. I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d w h a t m a k e s r e a d i n g m o r e d i f f i c u l t .
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

cor-el said

It is likely that the problem is that the letters are too much spaced what makes reading more difficult.

I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d w h a t m a k e s r e a d i n g m o r e d i f f i c u l t .

Very astute  !

''cor-el [[#answer-1247779|said]]'' <blockquote> It is likely that the problem is that the letters are too much spaced what makes reading more difficult.<BR> <BR> I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d w h a t m a k e s r e a d i n g m o r e d i f f i c u l t . </blockquote> Very astute !
Was this helpful to you? 0
Quote

Question owner

McCoy said

Hello ak-tav, From your screenshot I can't really tell what the font problem is, probably because I don't speak the language. But your system details show that you need to update your Adobe Flash Player - you're running a very old version, which can cause problems, and just might be the culprit here ..... Would you please uninstall your current version and install the latest version, which is 32.0.0.238 Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some 'extras' may be offered in the download. If that doesn't fix the problem, we'll have to look for another solution ....

Hello. I did as you said with Flash Player but the result is absent. Please see the screen shots.

''McCoy [[#answer-1247574|said]]'' <blockquote> Hello ak-tav, From your screenshot I can't really tell what the font problem is, probably because I don't speak the language. But your system details show that you need to update your Adobe Flash Player - you're running a very old version, which can cause problems, and just might be the culprit here ..... Would you please uninstall your current version and install the latest version, which is '''32.0.0.238''' Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some 'extras' may be offered in the download. If that doesn't fix the problem, we'll have to look for another solution .... </blockquote> Hello. I did as you said with Flash Player but the result is absent. Please see the screen shots.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Too bad that updating Flash didn't change anything, but you needed to update Flash anyway, to avoid (other) problems in the future - so : well done !

Back to the font problem : Can you confirm that cor-el is right about what the problem actually is ?

Too bad that updating Flash didn't change anything, but you needed to update Flash anyway, to avoid (other) problems in the future - so : well done ! Back to the font problem : Can you confirm that cor-el is right about what the problem actually is ?
Was this helpful to you?
Quote

Question owner

McCoy said

Too bad that updating Flash didn't change anything, but you needed to update Flash anyway, to avoid (other) problems in the future - so : well done ! Back to the font problem : Can you confirm that cor-el is right about what the problem actually is ?

Yes, cor-el is right - "I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d"

''McCoy [[#answer-1247796|said]]'' <blockquote> Too bad that updating Flash didn't change anything, but you needed to update Flash anyway, to avoid (other) problems in the future - so : well done ! Back to the font problem : Can you confirm that cor-el is right about what the problem actually is ? </blockquote> Yes, cor-el is right - "I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d"
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

ak-tav said

Yes, cor-el is right - "I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d"

Thank you !

If I knew how to get your proper letter-spacing back I would post the solution right now, but this is something I know nothing about .....

I'm sure that cor-el (or someone else) will be able to get things back to normal for you.

''ak-tav [[#answer-1247798|said]]'' <blockquote> Yes, cor-el is right - "I t i s l i k e l y t h a t t h e p r o b l e m i s t h a t t h e l e t t e r s a r e t o o m u c h s p a c e d" </blockquote> Thank you ! If I knew how to get your proper letter-spacing back I would post the solution right now, but this is something I know nothing about ..... I'm sure that cor-el (or someone else) will be able to get things back to normal for you.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Just out of curiosity I went to https://www.avito.ru/cheboksary and
there was normal spacing between letters.

Opened the web console (Ctrl+Shift+K) => Inspector (on the left) => Fonts (on the right) and next to "spacing" it says : "normal - 0 em".

What does it say when you do that ?

Just out of curiosity I went to https://www.avito.ru/cheboksary and <BR>there was normal spacing between letters. Opened the web console (Ctrl+Shift+K) => Inspector (on the left) => Fonts (on the right) and next to "spacing" it says : "normal - 0 em". What does it say when you do that ?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17473 solutions 157934 answers

This could be a problem with the font that Firefox uses in your case.

I see this rule:

  • font-family: Arial,'Helvetica Neue',Helvetica,sans-serif;

We have seen cases before where Helvetica fonts are causing issues.

You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

This could be a problem with the font that Firefox uses in your case. I see this rule: *font-family: Arial,'Helvetica Neue',Helvetica,sans-serif; We have seen cases before where Helvetica fonts are causing issues. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/View_fonts
Was this helpful to you?
Quote

Question owner

McCoy said

Just out of curiosity I went to https://www.avito.ru/cheboksary and
there was normal spacing between letters. Opened the web console (Ctrl+Shift+K) => Inspector (on the left) => Fonts (on the right) and next to "spacing" it says : "normal - 0 em". What does it say when you do that ?

Hello, McCoy I did as you said - spacing=0 but the font (MS PGothic) is not that I choose in my preferences. See 2 screenshots, please

''McCoy [[#answer-1247812|said]]'' <blockquote> Just out of curiosity I went to https://www.avito.ru/cheboksary and <BR>there was normal spacing between letters. Opened the web console (Ctrl+Shift+K) => Inspector (on the left) => Fonts (on the right) and next to "spacing" it says : "normal - 0 em". What does it say when you do that ? </blockquote> Hello, McCoy I did as you said - spacing=0 but the font (MS PGothic) is not that I choose in my preferences. See 2 screenshots, please
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

I just went to that site again and checked which font is used : Arial ....

Also compared my font settings to yours : exactly the same .....

I haven't a clue why this is different on your side, but I'm sure that cor-el (or someone else) will know.

I just went to that site again and checked which font is used : Arial .... Also compared my font settings to yours : exactly the same ..... I haven't a clue why this is different on your side, but I'm sure that cor-el (or someone else) will know.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.