X
Tap here to go to the mobile version of the site.

Support Forum

Hi, I can send messages, but none can be received. Have tried updating my password as advised on the Thunderbird troubleshooting screen.

Posted

Emails sent by my ISP to my account with Thunderbird are not showing up on the Thunderbird screen on my PC. I know there are messages there because I can see them on my ISP's dashboard. My ISP says it's not their problem. I can send messages no problem. My other email addresses set up on Thunderbird are all working fine, but trying to use those port settings with this particular address isn't fixing it. Any help appreciated.

Emails sent by my ISP to my account with Thunderbird are not showing up on the Thunderbird screen on my PC. I know there are messages there because I can see them on my ISP's dashboard. My ISP says it's not their problem. I can send messages no problem. My other email addresses set up on Thunderbird are all working fine, but trying to use those port settings with this particular address isn't fixing it. Any help appreciated.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36

More Information

Question owner

Solved! Port setting had reset itself to a weird number. Working now, thanks for reading.

Solved! Port setting had reset itself to a weird number. Working now, thanks for reading.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.