X
Tap here to go to the mobile version of the site.

Support Forum

Why these two times aren't the same?

Posted

There is a difference of exactly one hour between them. My Windows 10 Pro time is correct and the time below 2:21pm reflects the correct time. Time of 1:21pm on the list box is incorrect and should be 2:21 like below. This happens on every single email I receive and started after I upgraded from Windows 7 to Windows 10 Pro.

Any help will be greatly appreciated.

There is a difference of exactly one hour between them. My Windows 10 Pro time is correct and the time below 2:21pm reflects the correct time. Time of 1:21pm on the list box is incorrect and should be 2:21 like below. This happens on every single email I receive and started after I upgraded from Windows 7 to Windows 10 Pro. Any help will be greatly appreciated.
Attached screenshots
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36

More Information

TyDraniu
  • Top 25 Contributor
309 solutions 1726 answers

Did you checked the system timezone? The time in your contry is daylight saving or winter time?

Did you checked the system timezone? The time in your contry is daylight saving or winter time?
Was this helpful to you?
Quote

Question owner

Yes of course. Time Zone is Eastern Time which is my location in Virginia, USA.

The problem isn't time zone. Time inside email is correct. Problem is these two times aren't the same. They are exactly one hour apart.

Yes of course. Time Zone is Eastern Time which is my location in Virginia, USA. The problem isn't time zone. Time inside email is correct. Problem is these two times aren't the same. They are exactly one hour apart.

Modified by med1

Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3234 solutions 22202 answers

have you tried restarting Thunderbird in safe mode (with add-ons disabled from the help menu.)?

have you tried restarting Thunderbird in safe mode (with add-ons disabled from the help menu.)?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.