X
Tap here to go to the mobile version of the site.

Support Forum

we're getting a popup to upgrade firefox (now running 64.0.2 on an old mac mini OS sierra 10.12.6), but keep getting a "can't connect to www.mozilla.org" error

Posted

see above, also attached image, the machine is a 2010 mini, cannot upgrade OS from sierra, many thanks

see above, also attached image, the machine is a 2010 mini, cannot upgrade OS from sierra, many thanks
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

numerous

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0.1 Safari/605.1.15

More Information

howdytom
  • Top 25 Contributor
10 solutions 105 answers

Try to quit Firefox completely, than restart Firefox.

Are you able to open any webpage in Safari? Did you modify any proxy or network settings in Firefox? It’s not related to your Mac mini. macOS 10.12 still supports running the latest Firefox version.

Try to quit Firefox completely, than restart Firefox. Are you able to open any webpage in Safari? Did you modify any proxy or network settings in Firefox? It’s not related to your Mac mini. macOS 10.12 still supports running the latest Firefox version.

Modified by howdytom

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.