X
Tap here to go to the mobile version of the site.

Support Forum

Transferred to new computer, and now can't add signatures.

Posted

I recently transferred to new computer, and now can't add signatures. Everything else seems fine: unread messages, folders, saved messages, accounts, etc. The only thing screwed up seems to be adding signatures to messages: the two signatures are in the pulldown, and the signature files are there and in the right place. But they are greyed out in the menu. Any ideas?

I recently transferred to new computer, and now can't add signatures. Everything else seems fine: unread messages, folders, saved messages, accounts, etc. The only thing screwed up seems to be adding signatures to messages: the two signatures are in the pulldown, and the signature files are there and in the right place. But they are greyed out in the menu. Any ideas?

Chosen solution

I removed Signature Switch, added it back, deleted the two grayed out signatures, and then added them back. Convoluted, but it worked.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Toad-Hall
  • Top 10 Contributor
1710 solutions 11402 answers

re : the two signatures are in the pulldown, and the signature files are there and in the right place. But they are greyed out in the menu.

In Thunderbird, standard signature html files are appended in the Account Settings for the mail account. So only one can be attached by default.

You mention 'menu', which implies you are using an addon. Are you using an addon called 'Signature Switch' ? Are you using version 1.7.1 ? After installing did you restart Thunderbird? Is it enabled in Menu icon > Addons?

Please post an image showing the problem.

re : ''the two signatures are in the pulldown, and the signature files are there and in the right place. But they are greyed out in the menu.'' In Thunderbird, standard signature html files are appended in the Account Settings for the mail account. So only one can be attached by default. You mention 'menu', which implies you are using an addon. Are you using an addon called 'Signature Switch' ? Are you using version 1.7.1 ? After installing did you restart Thunderbird? Is it enabled in Menu icon > Addons? Please post an image showing the problem.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1710 solutions 11402 answers

I've checked on the FAQ's for the 'signature switch' addon and located this info: Q: I can't select my signatures from the dropdown button (anymore). They're set inactive. What's wrong? If "Signature Switch" can't find the specific file on your harddrive then the according menu-item will be disabled. Maybe you've entered a wrong filepath or deleted the file?!

I've checked on the FAQ's for the 'signature switch' addon and located this info: '''Q: I can't select my signatures from the dropdown button (anymore). They're set inactive. What's wrong?''' ''If "Signature Switch" can't find the specific file on your harddrive then the according menu-item will be disabled. Maybe you've entered a wrong filepath or deleted the file?!''
Was this helpful to you?
Quote

Question owner

Signature Switch transferred from the old computer. It's the same version I used without problem before.

I removed the add-on and plan to add it back later.

Signature Switch transferred from the old computer. It's the same version I used without problem before. I removed the add-on and plan to add it back later.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1710 solutions 11402 answers

The two signature html files need to be copied to new computer. Delete the ones which are currently stored in the Signature Switch options 'Main' tab and ok it. Then add them back making sure you use the ones you added to new computer.

The two signature html files need to be copied to new computer. Delete the ones which are currently stored in the Signature Switch options 'Main' tab and ok it. Then add them back making sure you use the ones you added to new computer.
Was this helpful to you?
Quote

Chosen Solution

I removed Signature Switch, added it back, deleted the two grayed out signatures, and then added them back. Convoluted, but it worked.

I removed Signature Switch, added it back, deleted the two grayed out signatures, and then added them back. Convoluted, but it worked.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.