X
Tap here to go to the mobile version of the site.

Support Forum

New update removed emojis on macbook pro

Vic
Posted

Ever since the new update, I can't access the emojis until I go to my system preferences. It always allowed access from the Menu Bar under Edit. Now I have to access them from my System Preferences which is located on my Dock and requires many steps which are a huge inconvenience. I know it sounds silly but it shouldn't be like this and never was. Safari still has theirs in the Menu Bar so what happened? Did this happen to everyone or just me? lol

Ever since the new update, I can't access the emojis until I go to my system preferences. It always allowed access from the Menu Bar under Edit. Now I have to access them from my System Preferences which is located on my Dock and requires many steps which are a huge inconvenience. I know it sounds silly but it shouldn't be like this and never was. Safari still has theirs in the Menu Bar so what happened? Did this happen to everyone or just me? lol
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Chris Ilias
  • Moderator
354 solutions 1944 answers

Hi Vic, I'm using Firefox 68.0.1 on macOS 10.14.6, and I see the Emoji & Symbols menu item here. I've attached a screenshot.

After some searching, the best theory I can find is that this would be related to your language. We'll need some more info about your Firefox setup.

  1. Go to [=] > Help > Troubleshooting Information then click Copy text to Clipboard.
  2. Go to https://paste.mozilla.org and go to Edit > Paste to paste the info from your Troubleshooting Information page.
  3. In Firefox, click on the three dots to the right of the address, and select Copy Link.
  4. Open a reply to this post, and go to Edit > Paste to paste the link to your troubleshooting information.
Hi Vic, I'm using Firefox 68.0.1 on macOS 10.14.6, and I see the Emoji & Symbols menu item here. I've attached a screenshot. After some searching, the best theory I can find is that this would be related to your language. We'll need some more info about your Firefox setup. # Go to '''[=] > Help > Troubleshooting Information''' then click '''Copy text to Clipboard'''. # Go to https://paste.mozilla.org and go to '''Edit > Paste''' to paste the info from your Troubleshooting Information page. # In Firefox, click on the three dots to the right of the address, and select '''Copy Link'''. # Open a reply to this post, and go to '''Edit > Paste''' to paste the link to your troubleshooting information.
Was this helpful to you?
Quote

Question owner

https://paste.mozilla.org/ Funny cuz every time I come here, then the emojis are up in the Edit Menu. I hope I copy pasted correctly cuz I don't see any specific details after org/ . lol Thanks, Vic

https://paste.mozilla.org/ Funny cuz every time I come here, then the emojis are up in the Edit Menu. I hope I copy pasted correctly cuz I don't see any specific details after org/ . lol Thanks, Vic
Was this helpful to you?
Quote
Chris Ilias
  • Moderator
354 solutions 1944 answers
  • We'll need you to try pasting that again. After you've gone to https://paste.mozilla.org/ and go to Edit > Paste, click Paste Snippet, then copy the link and paste it here.
  • Can you provide an example of a site where the menu item is not available?
* We'll need you to try pasting that again. After you've gone to https://paste.mozilla.org/ and go to Edit > Paste, click '''Paste Snippet''', then copy the link and paste it here. * Can you provide an example of a site where the menu item is not available?
Was this helpful to you?
Quote

Question owner

https://paste.mozilla.org/m3fkDpPL My bad. I knew it didn't look right. lol I mostly look for them when I'm on YouTube or Gmail and they only disappeared from Edit when it updated and so did the Start Dictation. It ends with Find Again. However, after coming to this page they both appear again under Find Again in Edit and then it's fine until I quit. Then I either have to go to System Preferences or come back here or open them from another app like iMessage or even from my Finder for them to reappear under Edit on Firefox. :/ So confused but I'm sure it will somehow be fixed & it's not super imperative but still a nuisance.

https://paste.mozilla.org/m3fkDpPL My bad. I knew it didn't look right. lol I mostly look for them when I'm on YouTube or Gmail and they only disappeared from Edit when it updated and so did the Start Dictation. It ends with Find Again. However, after coming to this page they both appear again under Find Again in Edit and then it's fine until I quit. Then I either have to go to System Preferences or come back here or open them from another app like iMessage or even from my Finder for them to reappear under Edit on Firefox. :/ So confused but I'm sure it will somehow be fixed & it's not super imperative but still a nuisance.
Was this helpful to you?
Quote
Chris Ilias
  • Moderator
354 solutions 1944 answers

I've just tested on https://www.youtube.com/watch?v=adzYW5DZoWs and the menu item was there.

It doesn't look like a language setting either.

I did notice that you have quite a lot of extensions installed, including Awesome Emoji Picker. If you go to Help > Restart with Add-ons Disabled, does the problem still occur?

If the problem does not occur, then you can disable your extensions one-by-one until you find out which one is causing the problem. For more info, visit Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

I've just tested on https://www.youtube.com/watch?v=adzYW5DZoWs and the menu item was there. It doesn't look like a language setting either. I did notice that you have quite a lot of extensions installed, including ''Awesome Emoji Picker''. If you go to '''Help > Restart with Add-ons Disabled''', does the problem still occur? If the problem does not occur, then you can disable your extensions one-by-one until you find out which one is causing the problem. For more info, visit [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]].
Was this helpful to you?
Quote

Question owner

It's still occurring. I got that emoji add-on after it disappeared from Edit but I just removed it and will continue to do what I've been doing since it disappeared. It's only a few steps to make it show up. It's kind of like I have to wake it up. LOL Only me with my stupid emojis.

It's still occurring. I got that emoji add-on after it disappeared from Edit but I just removed it and will continue to do what I've been doing since it disappeared. It's only a few steps to make it show up. It's kind of like I have to wake it up. LOL Only me with my stupid emojis.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158023 answers

What is the value of this pref on the about:config page?


What is the value of this pref on the <b>about:config</b> page? *font.name-list.emoji = "Apple Color Emoji" ---- *https://en.wikipedia.org/wiki/Apple_Color_Emoji#Demo

Modified by cor-el

Was this helpful to you?
Quote

Question owner

I have no idea what or where that is. All I know is that all was fine until the update. I need more details because ther is no about:config page that I know of. Are you on a Mac?

I have no idea what or where that is. All I know is that all was fine until the update. I need more details because ther is no about:config page that I know of. Are you on a Mac?
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
537 solutions 5045 answers

Vic said

I have no idea what or where that is. All I know is that all was fine until the update. I need more details because ther is no about:config page that I know of. Are you on a Mac?

Hello Vic,

This article explains what the "about:config" page is and how to get there :

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Cor-el wants you to check the value of this preference :

"font.name-list.emoji"

''Vic [[#answer-1243719|said]]'' <blockquote> I have no idea what or where that is. All I know is that all was fine until the update. I need more details because ther is no about:config page that I know of. Are you on a Mac? </blockquote> Hello Vic, This article explains what the "about:config" page is and how to get there : https://support.mozilla.org/en-US/kb/about-config-editor-firefox Cor-el wants you to check the value of this preference : "font''.''name-list.emoji"
Was this helpful to you?
Quote

Question owner

Ohhh. Thanks a lot. Right now I'm heading out but I'll be looking into this later on tonight when I get back if not too late. I did quickly read the 1st page and see that I shouldn't be messing around with any of the settings so I will be very careful. I'll let you know what happens asap. Thanks so much. ~Vic

Ohhh. Thanks a lot. Right now I'm heading out but I'll be looking into this later on tonight when I get back if not too late. I did quickly read the 1st page and see that I shouldn't be messing around with any of the settings so I will be very careful. I'll let you know what happens asap. Thanks so much. ~Vic
Was this helpful to you?
Quote

Question owner

Okay, I did it quickly. It says the same as you put. Apple Color Emoji , default status and type string. Whatever that means. lol

Okay, I did it quickly. It says the same as you put. Apple Color Emoji , default status and type string. Whatever that means. lol
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.