X
Tap here to go to the mobile version of the site.

Support Forum

Each time I open Firefox my New Tab and Menu Bar are missing. I have to press F11 each time I open Firefox to restore them.

Posted

When I initially open Firefox I can not see the top header bar or the New Tab. When I initially open Firefox it only opens a New Tab, which is what I want. I have to press F11 to make these visible. How do I fix this? I have attached 2 screen shots, the first is how it incorrectly opens now, the second is how I want it to open, with the exception that this chat session tab is showing and wouldn't be normally.

When I initially open Firefox I can not see the top header bar or the New Tab. When I initially open Firefox it only opens a New Tab, which is what I want. I have to press F11 to make these visible. How do I fix this? I have attached 2 screen shots, the first is how it incorrectly opens now, the second is how I want it to open, with the exception that this chat session tab is showing and wouldn't be normally.
Attached screenshots

Chosen solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157481 answers

Chosen Solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157481 answers

You can also try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can also try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was this helpful to you?
Quote

Question owner

Updating the graphics card did the trick.

Updating the graphics card did the trick.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.