X
Tap here to go to the mobile version of the site.

Support Forum

Firefox no aprovecha todo mi ancho de banda

Posted

Vengo utilizando firefox desde hace años, pero hace pocos días me aumentaron la velocidad a 600mbps y al realizar los pertinentes test de velocidad observo que no pasa de 200mbps, mientras que chrome llega a los 350mbps y edge misteriosamente a los 646mbps. También he realiada pruebas de descargas directas en servidores sin limitación de velocidad y las pruebas son: firefox 20mbps de media, chrome 25mbps de media y edge 40mbps de media. He desintalado y vuelto a instalar de nuevo, borrados todos sus complementos, pero la velocidad no mejora, alguien me puede decir por qué ? son muchos años usando este navegador y no me gustaría cambiar

Vengo utilizando firefox desde hace años, pero hace pocos días me aumentaron la velocidad a 600mbps y al realizar los pertinentes test de velocidad observo que no pasa de 200mbps, mientras que chrome llega a los 350mbps y edge misteriosamente a los 646mbps. También he realiada pruebas de descargas directas en servidores sin limitación de velocidad y las pruebas son: firefox 20mbps de media, chrome 25mbps de media y edge 40mbps de media. He desintalado y vuelto a instalar de nuevo, borrados todos sus complementos, pero la velocidad no mejora, alguien me puede decir por qué ? son muchos años usando este navegador y no me gustaría cambiar

Modified by fulleclip

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

Question owner

Solo decir que los datos del navegador que aparecen en el hilo no son correctos, lo que sucede es que el post está creado en otro ordenador con esas características, en el que detecto dicho problema tiene windows 10 home y la última versión de firefox

Solo decir que los datos del navegador que aparecen en el hilo no son correctos, lo que sucede es que el post está creado en otro ordenador con esas características, en el que detecto dicho problema tiene windows 10 home y la última versión de firefox
Was this helpful to you?
Quote

Question owner

Nadie más a observado este problema?

Nadie más a observado este problema?
Was this helpful to you?
Quote
GerardoPcp04
  • Top 25 Contributor
373 solutions 2441 answers

Hola, En caso no tengo forma de probar dicha tasa de tranferencia, la máxima velocidad de internet que tengo es 100Mpbs y según speedtest casi llego a esa capacidad (+90) Saludos Gerardo

Hola, En caso no tengo forma de probar dicha tasa de tranferencia, la máxima velocidad de internet que tengo es 100Mpbs y según speedtest casi llego a esa capacidad (+90) Saludos Gerardo
Was this helpful to you?
Quote

Question owner

Eso es lo curioso del asunto, yo antes cuando tenía 100mb no observaba nada extraño, pero con el cambio a los 600mb ha sido cuando lo he notado, por más que intente no pasa de 215mb, he desinstalado y vuelto a instalar, desactivado el firewall, actualizado driver... pero nada, solo pillo los 600 con Microsoft edge

Eso es lo curioso del asunto, yo antes cuando tenía 100mb no observaba nada extraño, pero con el cambio a los 600mb ha sido cuando lo he notado, por más que intente no pasa de 215mb, he desinstalado y vuelto a instalar, desactivado el firewall, actualizado driver... pero nada, solo pillo los 600 con Microsoft edge
Was this helpful to you?
Quote
GerardoPcp04
  • Top 25 Contributor
373 solutions 2441 answers

Hola, La prueba la podes realizar con speedtest? y copiar (inagen) el resultado Gracias

Hola, La prueba la podes realizar con speedtest? y copiar (inagen) el resultado Gracias
Was this helpful to you?
Quote

Question owner

Adjunto capturas de firefox & Edge

Adjunto capturas de firefox & Edge
Was this helpful to you?
Quote

Question owner

Prueba con test de vodafone

Prueba con test de vodafone
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.