X
Tap here to go to the mobile version of the site.

Support Forum

Attempts to disable Synch broke login to Send. How to correct?

  • No replies
  • 1 has this problem
  • 2 views
Posted

I've been using Firefox for years, but I didn't create a Firefox account until today. The reason why I created that account is that some features of Firefox Send are only available when logged in, such as the ability to set number of downloads to something other than the default.

I don't need or want Synch, so I unchecked all the various data categories when creating account. Before proceeding to use Send, I set up two factor authentication. After I finished using Send, I disconnected from Synch and closed Firefox. I then opened Firefox again and logged back in to my Firefox account. I then checked my Synch settings and some of the data categories were checked despite my having unchecked all the categories when I created my Firefox account. Not knowing what else to try, I tried disconnecting my device, which appeared to be successful, and then closed Firefox again.

I then opened Firefox and tried logging in to Send to experiment with its features. User name and password were accepted and I entered the correct code for two factor authentication. I was then met with this message from Firefox: "Something went wrong!".

Later I learned via Google search that the correct way to disable Synch is described here: https://support.mozilla.org/en-US/questions/1220660

How do I remedy the login problem on Send at this point? Am I required to use Synch to use the logged in version of Send?

I've been using Firefox for years, but I didn't create a Firefox account until today. The reason why I created that account is that some features of Firefox Send are only available when logged in, such as the ability to set number of downloads to something other than the default. I don't need or want Synch, so I unchecked all the various data categories when creating account. Before proceeding to use Send, I set up two factor authentication. After I finished using Send, I disconnected from Synch and closed Firefox. I then opened Firefox again and logged back in to my Firefox account. I then checked my Synch settings and some of the data categories were checked despite my having unchecked all the categories when I created my Firefox account. Not knowing what else to try, I tried disconnecting my device, which appeared to be successful, and then closed Firefox again. I then opened Firefox and tried logging in to Send to experiment with its features. User name and password were accepted and I entered the correct code for two factor authentication. I was then met with this message from Firefox: "Something went wrong!". Later I learned via Google search that the correct way to disable Synch is described here: https://support.mozilla.org/en-US/questions/1220660 How do I remedy the login problem on Send at this point? Am I required to use Synch to use the logged in version of Send?

Modified by Experimenting

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.