X
Tap here to go to the mobile version of the site.

Support Forum

firefox no longer autofills my bookmarks

  • No replies
  • 1 has this problem
  • 2 views
Posted

After updating, firefox no longer autofills bookmarks/frequently visited pages when I start to type in the address bar. In options, it's set to do so, but doesn't. I've followed the instructions given to other people with the same problem, but I'm already configured correctly according to others' screenshots.

After updating, firefox no longer autofills bookmarks/frequently visited pages when I start to type in the address bar. In options, it's set to do so, but doesn't. I've followed the instructions given to other people with the same problem, but I'm already configured correctly according to others' screenshots.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.