X
Tap here to go to the mobile version of the site.

Support Forum

Can't disable search suggestions

Posted

Using v.67, Windows 10. I cannot disable search suggestions from appearing when I type my search term in the search bar. I have unchecked the various options yet search suggestions continue. Is there a way to do the in about:config?

Using v.67, Windows 10. I cannot disable search suggestions from appearing when I type my search term in the search bar. I have unchecked the various options yet search suggestions continue. Is there a way to do the in about:config?

Chosen solution

Gotcha. If you right-click in the middle of the text entry area and look at the drop-down, is Search Suggestions checked there? If so, uncheck it. That should be the same setting as the Options page, but just in case.

If you get items with a little clock next to them, those are from your search history. Search history is linked to form history. If you want to turn off form/search history, that is on a different section of the Options page: Privacy & Security, History section:

Any progress so far?

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

jscher2000
  • Top 10 Contributor
8636 solutions 70637 answers

Hi tpausff, do you mean the suggestions from your default search engine, or other kinds of suggestions? So we're on the same page, I'm including an image showing the names I use to refer to different parts of the address bar drop-down:

Hi tpausff, do you mean the suggestions from your default search engine, or other kinds of suggestions? So we're on the same page, I'm including an image showing the names I use to refer to different parts of the address bar drop-down: <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-24-09-12-46-8e8dbb.png">
Was this helpful to you?
Quote

Question owner

Hi and thanks. It is not a search in the address bar, but rather the other search widow to the right. It is from that box I can select the search engines, etc. I have unchecked the search suggestions on the Firefox options page. I don't know were the suggestions are coming from. I don't have this issue on my other 3 Firefox laptops.

Hi and thanks. It is not a search in the address bar, but rather the other search widow to the right. It is from that box I can select the search engines, etc. I have unchecked the search suggestions on the Firefox options page. I don't know were the suggestions are coming from. I don't have this issue on my other 3 Firefox laptops.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8636 solutions 70637 answers

Chosen Solution

Gotcha. If you right-click in the middle of the text entry area and look at the drop-down, is Search Suggestions checked there? If so, uncheck it. That should be the same setting as the Options page, but just in case.

If you get items with a little clock next to them, those are from your search history. Search history is linked to form history. If you want to turn off form/search history, that is on a different section of the Options page: Privacy & Security, History section:

Any progress so far?

Gotcha. If you right-click in the middle of the text entry area and look at the drop-down, is Search Suggestions checked there? If so, uncheck it. That ''should'' be the same setting as the Options page, but just in case. If you get items with a little clock next to them, those are from your search history. Search history is linked to form history. If you want to turn off form/search history, that is on a different section of the Options page: Privacy & Security, History section: <center><img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-24-09-36-47-2878c9.png"></center> Any progress so far?
Was this helpful to you? 1
Quote

Question owner

You are a genius! All of the suggestions had the clock so I went and cleared history. Viola! Suggestions were gone. Thank you!

You are a genius! All of the suggestions had the clock so I went and cleared history. Viola! Suggestions were gone. Thank you!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.