X
Tap here to go to the mobile version of the site.

Support Forum

Firefox update 68.0 64-bit on Win7 does not display radio buttons - can't use bank website

Posted

Radio buttons, tabs, etc shown as "undefined". This was not a problem prior to update 68.0

Radio buttons, tabs, etc shown as "undefined". This was not a problem prior to update 68.0

Chosen solution

is santander your bank? if so try updating to firefox 68.0.1 which was released earlier today...

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you?
Quote

Question owner

Thanks for the suggestions. Check box for "Allow Web Sites to Choose..." is selected and it still does not work.

Thanks for the suggestions. Check box for "Allow Web Sites to Choose..." is selected and it still does not work.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Chosen Solution

is santander your bank? if so try updating to firefox 68.0.1 which was released earlier today...

is santander your bank? if so try updating to firefox 68.0.1 which was released earlier today...
Was this helpful to you? 2
Quote

Question owner

Thanks. 68.0.1 works.

Thanks. 68.0.1 works.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.