X
Tap here to go to the mobile version of the site.

Support Forum

ask to save logins and passwords for websites - turned it off and it defaults back to ticked

Posted

Privacy & Security I have a master password tool so don't need the 'Logins and Password's feature. I un-check - ask to save logins and passwords for websites -

I turned it off and it defaults back to on the next time I launch firefox. So I get a reminder on every site I login to.

Its driving me crazy, can anyone help?

Privacy & Security I have a master password tool so don't need the 'Logins and Password's feature. I un-check - ask to save logins and passwords for websites - I turned it off and it defaults back to on the next time I launch firefox. So I get a reminder on every site I login to. Its driving me crazy, can anyone help?
Attached screenshots

Chosen solution

Your screenshot shows the Roboform-Override extension with the description that it marks it reset the choice made by the Roboform Password Manager also listed. The Roboform Password Manager automatically disables this checkbox (remove the tick) and the Roboform-Override does the opposite and re-places this tick. So it is up to you which of these two extensions you want to use.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Re-sets the 'Ask to save logins and passwords for websites' to enabled, after the Roboform disabled it. Helpful if you want to have both managers.
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

Firefox Version 68.0 (64-bit)

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Chosen Solution

Your screenshot shows the Roboform-Override extension with the description that it marks it reset the choice made by the Roboform Password Manager also listed. The Roboform Password Manager automatically disables this checkbox (remove the tick) and the Roboform-Override does the opposite and re-places this tick. So it is up to you which of these two extensions you want to use.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Re-sets the 'Ask to save logins and passwords for websites' to enabled, after the Roboform disabled it. Helpful if you want to have both managers.
Your screenshot shows the Roboform-Override extension with the description that it marks it reset the choice made by the Roboform Password Manager also listed. The Roboform Password Manager automatically disables this checkbox (remove the tick) and the Roboform-Override does the opposite and re-places this tick. So it is up to you which of these two extensions you want to use. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ----- *https://addons.mozilla.org/en-US/firefox/addon/roboform-override/ <blockquote> Re-sets the 'Ask to save logins and passwords for websites' to enabled, after the Roboform disabled it. Helpful if you want to have both managers.</blockquote>

Modified by cor-el

Was this helpful to you? 1
Quote

Question owner

The Roboform-Override Extension was the issue. It would toggle the setting to the opposite of what was selected. The extension is not needed for this version of Firefox.

I disabled - tested and worked fine. I removed the extension once the problem was diagnosed.

Thank you so much for your assistance :)

The Roboform-Override Extension was the issue. It would toggle the setting to the opposite of what was selected. The extension is not needed for this version of Firefox. I disabled - tested and worked fine. I removed the extension once the problem was diagnosed. Thank you so much for your assistance :)
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.