X
Tap here to go to the mobile version of the site.

Support Forum

Menu posicion incorrecta

Posted

De repente me ocurre que el menú aparece en una posición incorrecta, como se ve la imagen, la única forma de que vuelva a la posición correcta es reiniciar firefox ¿como soluciono el problema para que no ocurra mas?, esto me ha ocurrido con muchas versiones de firefox anteriores ahora tengo firefox 67.0

De repente me ocurre que el menú aparece en una posición incorrecta, como se ve la imagen, la única forma de que vuelva a la posición correcta es reiniciar firefox ¿como soluciono el problema para que no ocurra mas?, esto me ha ocurrido con muchas versiones de firefox anteriores ahora tengo firefox 67.0
Attached screenshots

Chosen solution

¡Hola!

Intenta iniciar Firefox en el Modo seguro para ver si se soluciona el problema. El Modo seguro de Firefox te permite solucionar algunos problemas, ya que deshabilita temporalmente la aceleración de hardware, restablece algunas configuraciones y desactiva los complementos (extensiones y temas).

Si tienes abierto Firefox, puedes reiniciarlo en el Modo seguro a través del menú Ayuda:

  • Haz clic en el botón de menú New Fx Menu , en Ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.

Si Firefox sigue sin ejecutarse, puedes iniciarlo en Modo seguro haciendo lo siguiente:

  • En Windows: Mantén presionada la tecla Shift cuando selecciones el acceso directo de Firefox en el escritorio o en el menú Inicio.
  • En Mac: Mantén presionada la tecla option al iniciar Firefox.
  • En Linux: Cierra Firefox, ve a Terminal y ejecuta firefox -safe-mode
    (puede que tengas que especificar la ruta donde se encuentra Firefox; por ejemplo /usr/lib/firefox)

Cuando aparezca la ventana de Firefox en Modo seguro, selecciona "Iniciar en Modo seguro".

SafeMode-Fx35

Si el problema no aparece en el Modo seguro de Firefox, puede que la causa sea una extensión, un tema o la aceleración de hardware. Sigue las instrucciones de este artículo para averiguar cuál es la causa.

Para salir de Firefox en Modo seguro solo tienes que cerrar Firefox y esperar unos segundos antes de volver a abrirlo en el modo normal.

Cuando averigues cuál es la raíz de tu problema, cuéntanoslo. Puede que ayude a otros usuarios que tengan el mismo problema.

Ten en cuenta que Firefox 67 es obsoleto y es importante actualizar a 68, mira https://www.mozilla.org/firefox/68.0/releasenotes/ para más detalles.

¡Gracias! Alex

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Adblock Plus No Coin Plasma Integration

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

GerardoPcp04
  • Top 25 Contributor
396 solutions 2607 answers

Helpful Reply

Hola No puedo ver el problema, en la barra de direcciones que está centrada en lugar de estar hacia la izquierda? Saludos

Hola No puedo ver el problema, en la barra de direcciones que está centrada en lugar de estar hacia la izquierda? Saludos
Was this helpful to you? 1
Quote

Question owner

GerardoPcp04 said

Hola No puedo ver el problema, en la barra de direcciones que está centrada en lugar de estar hacia la izquierda? Saludos

Hola La lista desplegable (no era un menú) que muestra el historial reciente sale hacia la derecha y abajo, no pegado a la barra de direcciones como debería ser.

''GerardoPcp04 [[#answer-1236967|said]]'' <blockquote> Hola No puedo ver el problema, en la barra de direcciones que está centrada en lugar de estar hacia la izquierda? Saludos </blockquote> Hola La lista desplegable (no era un menú) que muestra el historial reciente sale hacia la derecha y abajo, no pegado a la barra de direcciones como debería ser.
Was this helpful to you?
Quote
GerardoPcp04
  • Top 25 Contributor
396 solutions 2607 answers

Hola, Entiendo, lo que no he encontrado alguna forma de cambiar esa forma de visualizarlo, pero seguro es algo en el perfil, no realizaste alguna modificación visual de Fx agregando algún archivo dentro del perfil? Una solución definitiva sería creando un nuevo perfil Saludos

Hola, Entiendo, lo que no he encontrado alguna forma de cambiar esa forma de visualizarlo, pero seguro es algo en el perfil, no realizaste alguna modificación visual de Fx agregando algún archivo dentro del perfil? Una solución definitiva sería creando un nuevo perfil Saludos

Modified by GerardoPcp04

Was this helpful to you?
Quote

Question owner

Hola, no he modificado nada en el perfil, solo he instalado los complementos que puse arriba y he borrado varias veces la carpeta ".mozilla". Este problema ocurre de vez en cuando, no sabría como replicarlo, pero ocurre cuando estoy utilizando una ventana mas pequeña y después agrando a ventana completa. (no confundir con pantalla completa F11), es como que se queda con el tamaño que tenia cuando la ventana era mas chica.

Hola, no he modificado nada en el perfil, solo he instalado los complementos que puse arriba y he borrado varias veces la carpeta ".mozilla". Este problema ocurre de vez en cuando, no sabría como replicarlo, pero ocurre cuando estoy utilizando una ventana mas pequeña y después agrando a ventana completa. (no confundir con pantalla completa F11), es como que se queda con el tamaño que tenia cuando la ventana era mas chica.
Was this helpful to you?
Quote
alex_mayorga
  • Top 25 Contributor
  • Moderator
370 solutions 2895 answers

Chosen Solution

¡Hola!

Intenta iniciar Firefox en el Modo seguro para ver si se soluciona el problema. El Modo seguro de Firefox te permite solucionar algunos problemas, ya que deshabilita temporalmente la aceleración de hardware, restablece algunas configuraciones y desactiva los complementos (extensiones y temas).

Si tienes abierto Firefox, puedes reiniciarlo en el Modo seguro a través del menú Ayuda:

  • Haz clic en el botón de menú New Fx Menu , en Ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.

Si Firefox sigue sin ejecutarse, puedes iniciarlo en Modo seguro haciendo lo siguiente:

  • En Windows: Mantén presionada la tecla Shift cuando selecciones el acceso directo de Firefox en el escritorio o en el menú Inicio.
  • En Mac: Mantén presionada la tecla option al iniciar Firefox.
  • En Linux: Cierra Firefox, ve a Terminal y ejecuta firefox -safe-mode
    (puede que tengas que especificar la ruta donde se encuentra Firefox; por ejemplo /usr/lib/firefox)

Cuando aparezca la ventana de Firefox en Modo seguro, selecciona "Iniciar en Modo seguro".

SafeMode-Fx35

Si el problema no aparece en el Modo seguro de Firefox, puede que la causa sea una extensión, un tema o la aceleración de hardware. Sigue las instrucciones de este artículo para averiguar cuál es la causa.

Para salir de Firefox en Modo seguro solo tienes que cerrar Firefox y esperar unos segundos antes de volver a abrirlo en el modo normal.

Cuando averigues cuál es la raíz de tu problema, cuéntanoslo. Puede que ayude a otros usuarios que tengan el mismo problema.

Ten en cuenta que Firefox 67 es obsoleto y es importante actualizar a 68, mira https://www.mozilla.org/firefox/68.0/releasenotes/ para más detalles.

¡Gracias! Alex

¡Hola! '''Intenta iniciar Firefox en el Modo seguro''' para ver si se soluciona el problema. [[Troubleshoot Firefox issues using Safe Mode|El Modo seguro de Firefox]] te permite solucionar algunos problemas, ya que deshabilita temporalmente la aceleración de hardware, restablece algunas configuraciones y desactiva los complementos (extensiones y temas). '''Si tienes abierto Firefox''', puedes reiniciarlo en el Modo seguro a través del menú Ayuda: * Haz clic en el botón de menú [[Image:New Fx Menu]], en Ayuda [[Image:Help-29]] y selecciona ''Reiniciar con los complementos desactivados''. '''Si Firefox sigue sin ejecutarse''', puedes iniciarlo en Modo seguro haciendo lo siguiente: * En Windows: Mantén presionada la tecla '''Shift''' cuando selecciones el acceso directo de Firefox en el escritorio o en el menú Inicio. * En Mac: Mantén presionada la tecla '''option''' al iniciar Firefox. * En Linux: Cierra Firefox, ve a Terminal y ejecuta ''firefox -safe-mode'' <br>(puede que tengas que especificar la ruta donde se encuentra Firefox; por ejemplo /usr/lib/firefox) Cuando aparezca la ventana de Firefox en Modo seguro, selecciona "Iniciar en Modo seguro". :[[Image:SafeMode-Fx35]] '''''Si el problema no aparece en el Modo seguro de Firefox''''', puede que la causa sea una extensión, un tema o la aceleración de hardware. Sigue las instrucciones de [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems| este artículo]] para averiguar cuál es la causa. ''Para salir de Firefox en Modo seguro solo tienes que cerrar Firefox y esperar unos segundos antes de volver a abrirlo en el modo normal.'' Cuando averigues cuál es la raíz de tu problema, cuéntanoslo. Puede que ayude a otros usuarios que tengan el mismo problema. Ten en cuenta que Firefox 67 es obsoleto y es importante actualizar a 68, mira https://www.mozilla.org/firefox/68.0/releasenotes/ para más detalles. ¡Gracias! Alex
Was this helpful to you?
Quote

Question owner

alex_mayorga said

¡Hola! Intenta iniciar Firefox en el Modo seguro para ver si se soluciona el problema.

Hola, El problema ocurre rara vez (1 entre 100 veces que abro firefox) y cuando ocurre se soluciona cerrándolo y abriendo de nuvo. Gracias y estoy actualizando firefox ahora.

''alex_mayorga [[#answer-1238352|said]]'' <blockquote> ¡Hola! '''Intenta iniciar Firefox en el Modo seguro''' para ver si se soluciona el problema. </blockquote> Hola, El problema ocurre rara vez (1 entre 100 veces que abro firefox) y cuando ocurre se soluciona cerrándolo y abriendo de nuvo. Gracias y estoy actualizando firefox ahora.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.