X
Tap here to go to the mobile version of the site.

Support Forum

invalid characters

Posted

Seriously...why can't Mozilla fix the invalid unicode characters from displaying? Can't figure it out? Or just plain lazy?

Seriously...why can't Mozilla fix the invalid unicode characters from displaying? Can't figure it out? Or just plain lazy?

Chosen solution

TyDraniu said

Try to click the shield icon in the URL bar on that site and disable the content blocking.

I know understand why you are a TOP CONTRIBUTOR !!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

TyDraniu
  • Top 25 Contributor
291 solutions 1631 answers

It's almost everything OK, at least on Windows.

https://www.fileformat.info/info/unicode/utf8test.htm

It's almost everything OK, at least on Windows. https://www.fileformat.info/info/unicode/utf8test.htm
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156041 answers

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Note that this can happen if the server send an 8 bit content type (Windows or Western) and the page uses Unicode, possibly set via the meta tag.

  • Tools -> Page Info -> General

When the server sends an encoding then Firefox will always use that encoding. Only when the server doesn't send an encoding then Firefox will use the encoding set via the meta tag or do content sniffing.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Note that this can happen if the server send an 8 bit content type (Windows or Western) and the page uses Unicode, possibly set via the meta tag. *Tools -> Page Info -> General When the server sends an encoding then Firefox will always use that encoding. Only when the server doesn't send an encoding then Firefox will use the encoding set via the meta tag or do content sniffing.
Was this helpful to you? 0
Quote

Question owner

https://www.dailykos.com/stories/2019/7/7/1870132/-New-team-of-DOJ-lawyers-is-taking-over-census-case?detail=emaildkre
Was this helpful to you?
Quote
TyDraniu
  • Top 25 Contributor
291 solutions 1631 answers

Helpful Reply

Try to click the shield icon in the URL bar on that site and disable the content blocking.

Try to click the shield icon in the URL bar on that site and disable the content blocking.
Was this helpful to you? 1
Quote
Jul974 1 solutions 7 answers

Chosen Solution

TyDraniu said

Try to click the shield icon in the URL bar on that site and disable the content blocking.

I know understand why you are a TOP CONTRIBUTOR !!

''TyDraniu [[#answer-1235833|said]]'' <blockquote> Try to click the shield icon in the URL bar on that site and disable the content blocking. </blockquote> I know understand why you are a TOP CONTRIBUTOR !!
Was this helpful to you?
Quote

Question owner

Thank you. An answer that actually works.

Thank you. An answer that actually works.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.