X
Tap here to go to the mobile version of the site.

Support Forum

Do not add regional search engines

Posted

Hi guys!

Is there a way to block the addition of regional search engines? For example, when you change the language, they are added every time after the update and I have to delete them manually. Until the next update.

I use Google as my default search and would not want other systems to be added. I could not find anything on my question on the Internet and in the descriptions of the parameters about: config. Tell me how to disable it?

Hi guys! Is there a way to block the addition of regional search engines? For example, when you change the language, they are added every time after the update and I have to delete them manually. Until the next update. I use Google as my default search and would not want other systems to be added. I could not find anything on my question on the Internet and in the descriptions of the parameters about: config. Tell me how to disable it?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

WestEnd 60 solutions 5387 answers

It sounds like this is based on your language selection and which google site language search based your using and also this could be based on the ISP location as well.

It sounds like this is based on your language selection and which google site language search based your using and also this could be based on the ISP location as well.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17523 solutions 158448 answers

Helpful Reply

Try to set this pref to false on the about:config page.

  • browser.search.geoSpecificDefaults = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to set this pref to false on the <b>about:config</b> page. *browser.search.geoSpecificDefaults = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you? 1
Quote

Question owner

WestEnd, First of all it depends on the choice of browser language. I log in to the Internet through another country. Regional search sites are added, even if I do not go to Google.

'''WestEnd''', First of all it depends on the choice of browser language. I log in to the Internet through another country. Regional search sites are added, even if I do not go to Google.
Was this helpful to you?
Quote

Question owner

cor-el, Done, but I see no change.

'''cor-el''', Done, but I see no change.
Was this helpful to you?
Quote
WestEnd 60 solutions 5387 answers

omanski said

WestEnd, First of all it depends on the choice of browser language. I log in to the Internet through another country. Regional search sites are added, even if I do not go to Google.

Proxy usage can also cause problem with the browser not setting functions correctly as well. Does this problem happen without doing what your doing? If not then that would be a proxy issue affecting the Browser.

''omanski [[#answer-1235375|said]]'' <blockquote> '''WestEnd''', First of all it depends on the choice of browser language. I log in to the Internet through another country. Regional search sites are added, even if I do not go to Google. </blockquote> Proxy usage can also cause problem with the browser not setting functions correctly as well. Does this problem happen without doing what your doing? If not then that would be a proxy issue affecting the Browser.
Was this helpful to you? 0
Quote

Question owner

WestEnd, I use VPN. Whether vpn is on or not is irrelevant, search sites are still being added.

'''WestEnd''', I use VPN. Whether vpn is on or not is irrelevant, search sites are still being added.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.