X
Tap here to go to the mobile version of the site.

Support Forum

Gmail asks for login to smtp.gmail.com but the pw field never appears, the blu box is unclickable in the window

Posted

I have a couple of gmail accts in thunderbird. One that I almost never send email from though it receives a fair amount. So the login to receive mail works. I tried to reply to a message, and I get a popup window saying I have to login to smtp.gmail.com. The email address is already filled in. The window is coming from thunderbird. I click the blue button which in firefox opens the next page to enter my pw. But this blue button has no effect when clicked. It does change color, so the click is working. But it has no effect.

I checked and I have gmail acct. set to accept less secure apps, and two factor authentication is off. Another gmail acct that I can send mail through, the SSL and pw settings are the same in thunderbird. I read where someone said in a message thread here to set for Oauth, but that is not a setting in my dropdowns.

I have adblock plus installed in firefox, but this window comes from thunderbird and there is no toolbar, so that confounds troubleshooting, if thunderbird uses firefox to display this window, and I don't know if it does.

The problem here is that the blue button cannot be successfully clicked, or even though it is clicked it does not work, and a mail client normally does not display such a dialog anyway. Credentials are saved anyway, so what's the point in that?

Can anyone suggest some steps to troubleshoot this issue? It's probably caused by Google's paranoia, but we have to work within that limitation.

I have a couple of gmail accts in thunderbird. One that I almost never send email from though it receives a fair amount. So the login to receive mail works. I tried to reply to a message, and I get a popup window saying I have to login to smtp.gmail.com. The email address is already filled in. The window is coming from thunderbird. I click the blue button which in firefox opens the next page to enter my pw. But this blue button has no effect when clicked. It does change color, so the click is working. But it has no effect. I checked and I have gmail acct. set to accept less secure apps, and two factor authentication is off. Another gmail acct that I can send mail through, the SSL and pw settings are the same in thunderbird. I read where someone said in a message thread here to set for Oauth, but that is not a setting in my dropdowns. I have adblock plus installed in firefox, but this window comes from thunderbird and there is no toolbar, so that confounds troubleshooting, if thunderbird uses firefox to display this window, and I don't know if it does. The problem here is that the blue button cannot be successfully clicked, or even though it is clicked it does not work, and a mail client normally does not display such a dialog anyway. Credentials are saved anyway, so what's the point in that? Can anyone suggest some steps to troubleshoot this issue? It's probably caused by Google's paranoia, but we have to work within that limitation.
Attached screenshots

Modified by steve.waechter

Chosen solution

Sorry for delay, but I'm not getting all response emails at the moment, so have to check via a different manual process.

re :account8 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS OAuth2 true

The Outgoing server (SMTP) for that email address is using OAuth2 instead of 'Normal Password'.

Right click on imap mail account name in folder pane and select 'Settings' At the bottom of left pane, below the list of mail account names and Local Folders, click on 'Outgoing server (SMTP)' You will see a list of your outgoing servers show in right pane. You will see two gmail outgoing servers. Select each in turn to see the details. One will say 'Authentication Method: OAuth2' click on 'Edit' and change the Authentication Method to say 'Normal Password' click on OK click on OK Restart Thunderbird.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Question owner

Oh, the Next button, it does respond when clicked, but the second page never appears. It clicks but does not work.

Oh, the Next button, it does respond when clicked, but the second page never appears. It clicks but does not work.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1684 solutions 11198 answers

Are you able to logon to that gmail email address webmail via a browser to see emails? please check you can do this first.

That logon usually appears for mail accounts using Authentication Method: OAuth2

Can you post the following info: In Thunderbird Help > Troubleshooting Information Scroll down to Mail and News Accounts Copy all the info (do not bother copying the header columns) and paste into this forum question.

Are you able to logon to that gmail email address webmail via a browser to see emails? please check you can do this first. That logon usually appears for mail accounts using Authentication Method: OAuth2 Can you post the following info: In Thunderbird Help > Troubleshooting Information Scroll down to Mail and News Accounts Copy all the info (do not bother copying the header columns) and paste into this forum question.
Was this helpful to you?
Quote

Question owner

Yes, I can and did login to gmail with that account. This problem occurred when replying to a message received in Thunderbird. I cannot reply with thunderbird because the blue box does not click.

I do not have Oath2 selected. Interestingly in the troubleshooting information display account 8 does say Oath2, but in the section in tools it is not selected. Sounds like a bug to me. Oath2 is not a selection in any of my dropdowns for gmail.

account7 (pop3) pop.gmx.net:995 SSL/TLS Normal password mail.gmx.net:465 SSL/TLS Normal password true account8 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS OAuth2 true account9 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS Normal password true

Yes, I can and did login to gmail with that account. This problem occurred when replying to a message received in Thunderbird. I cannot reply with thunderbird because the blue box does not click. I do not have Oath2 selected. Interestingly in the troubleshooting information display account 8 does say Oath2, but in the section in tools it is not selected. Sounds like a bug to me. Oath2 is not a selection in any of my dropdowns for gmail. account7 (pop3) pop.gmx.net:995 SSL/TLS Normal password mail.gmx.net:465 SSL/TLS Normal password true account8 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS OAuth2 true account9 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS Normal password true
Was this helpful to you?
Quote

Question owner

Any more ideas?

Any more ideas?
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1684 solutions 11198 answers

Chosen Solution

Sorry for delay, but I'm not getting all response emails at the moment, so have to check via a different manual process.

re :account8 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS OAuth2 true

The Outgoing server (SMTP) for that email address is using OAuth2 instead of 'Normal Password'.

Right click on imap mail account name in folder pane and select 'Settings' At the bottom of left pane, below the list of mail account names and Local Folders, click on 'Outgoing server (SMTP)' You will see a list of your outgoing servers show in right pane. You will see two gmail outgoing servers. Select each in turn to see the details. One will say 'Authentication Method: OAuth2' click on 'Edit' and change the Authentication Method to say 'Normal Password' click on OK click on OK Restart Thunderbird.

Sorry for delay, but I'm not getting all response emails at the moment, so have to check via a different manual process. re :''account8 (pop3) pop.gmail.com:995 SSL/TLS Normal password smtp.gmail.com:465 SSL/TLS OAuth2 true'' The Outgoing server (SMTP) for that email address is using OAuth2 instead of 'Normal Password'. Right click on imap mail account name in folder pane and select 'Settings' At the bottom of left pane, below the list of mail account names and Local Folders, click on 'Outgoing server (SMTP)' You will see a list of your outgoing servers show in right pane. You will see two gmail outgoing servers. Select each in turn to see the details. One will say 'Authentication Method: OAuth2' click on 'Edit' and change the Authentication Method to say 'Normal Password' click on OK click on OK Restart Thunderbird.
Was this helpful to you?
Quote

Question owner

That was it. Wow, is that convoluted. They couldn't have put the outgoing SMTP settings in the account? Who architected that? Heh. Thanks for your help, it's working now.

That was it. Wow, is that convoluted. They couldn't have put the outgoing SMTP settings in the account? Who architected that? Heh. Thanks for your help, it's working now.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.