X
Tap here to go to the mobile version of the site.

Support Forum

Search results do not open in new tabs

Posted

I am using ver 67.0.4 (64-bit) on Windows 7 Professional. I have been able to open new search results in separate tabs. I do not want them opening in the same tab. It used to be that I could toggle browser.search.openintab to True and it would work. No luck now. It keeps opening in the same tab. :-( Open links in tabs instead of new windows is checked.

It seems with every new version something annoying happens and I am caught wasting time to fix this. How can I fix this? TIA.

I am using ver 67.0.4 (64-bit) on Windows 7 Professional. I have been able to open new search results in separate tabs. I do not want them opening in the same tab. It used to be that I could toggle browser.search.openintab to True and it would work. No luck now. It keeps opening in the same tab. :-( Open links in tabs instead of new windows is checked. It seems with every new version something annoying happens and I am caught wasting time to fix this. How can I fix this? TIA.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
522 solutions 4909 answers

Helpful Reply

Hello Fire Marshal Bil,

As I sometimes want a search result to open in the same tab, I had the value of that preference set to "false" - always open a search result (or any link) by holding the Ctrl key and then click on the link.

To see what is going on, I just changed the value of that pref to "true", and you're right : the links still open in the same tab.

Would you (for now) open them holding the Ctrl key and then press the link, till somebody comes up with an explanation (and solution) ?

Hello Fire Marshal Bil, As I sometimes ''want'' a search result to open in the same tab, I had the value of that preference set to "false" - always open a search result (or any link) by holding the Ctrl key and then click on the link. To see what is going on, I just changed the value of that pref to "true", and you're right : the links still open in the same tab. Would you (for now) open them holding the Ctrl key and then press the link, till somebody comes up with an explanation (and solution) ?
Was this helpful to you? 2
Quote

Question owner

Hello McCoy,

I really didn't want to use the CTRL key in any event. However, wonder of wonders!!! Today, it is working flawlessly opening up new tabs as if it was going out of style! I think I am going create an image of the machine, in case this happens again. The lengths I will go to to preserve this feature shows how much I hate it when it opens in the same tab.

Thank you for your quick response.
Hello McCoy, I really didn't want to use the CTRL key in any event. However, wonder of wonders!!! Today, it is working flawlessly opening up new tabs as if it was going out of style! I think I am going create an image of the machine, in case this happens again. The lengths I will go to to preserve this feature shows how much I hate it when it opens in the same tab. Thank you for your quick response.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.