X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 67.0.4 glitches when opening or closing 1 tab

Posted

Using Firefox 67.0.4 across 2 different laptop/notebooks and having the same problem. When I go to open 1 new tab, two tabs automatically open. Then when I go to close a tab, at any stage of using Firefox, it closes all my tabs and the whole Firefox window without any warning. These issues all started when Firefox last updated itself, would appreciate any advice to help stop them please. Thanks.

Using Firefox 67.0.4 across 2 different laptop/notebooks and having the same problem. When I go to open 1 new tab, two tabs automatically open. Then when I go to close a tab, at any stage of using Firefox, it closes all my tabs and the whole Firefox window without any warning. These issues all started when Firefox last updated itself, would appreciate any advice to help stop them please. Thanks.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers

Did you check the settings options to verify it wasn't check to close without warning option? Sounds more like a user setting.

Did you check the settings options to verify it wasn't check to close without warning option? Sounds more like a user setting.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17347 solutions 156811 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Question owner

Hi, Thanks for your help. I tried this and it seemed to stop the window from closing when I try to close only 1 of multiple tabs. Unfortunately though, even in Safe Mode it still seem to sometimes open 2 tabs when I clicked it to only open 1. It doesn't do this all the time, just seems to do it randomly. But this has been a helpful starting point. Thanks.

Hi, Thanks for your help. I tried this and it seemed to stop the window from closing when I try to close only 1 of multiple tabs. Unfortunately though, even in Safe Mode it still seem to sometimes open 2 tabs when I clicked it to only open 1. It doesn't do this all the time, just seems to do it randomly. But this has been a helpful starting point. Thanks.
Was this helpful to you?
Quote

Question owner

WestEnd said

Did you check the settings options to verify it wasn't check to close without warning option? Sounds more like a user setting.

Hi, Thanks for the suggestion. I've checked all the settings and they look correct. It was worth a try.

''WestEnd [[#answer-1233408|said]]'' <blockquote> Did you check the settings options to verify it wasn't check to close without warning option? Sounds more like a user setting. </blockquote> Hi, Thanks for the suggestion. I've checked all the settings and they look correct. It was worth a try.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.