X
Tap here to go to the mobile version of the site.

Support Forum

Gmail does not open

Posted

Gmail does not open

See image ... uploading goes loop ... what should I do?

Gmail does not open See image ... uploading goes loop ... what should I do?
Attached screenshots

Chosen solution

THE SOLUTION!

OPTIONS -> Privacy & Security -> Delete Cookie and web site data!

I have firefox in Italian I dont know in what language do you have it?
Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Scribe 729 solutions 3471 answers

Hi, Gmail does take quite a long time to load, but if it never does, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, restart Firefox, then disable any theme and extensions - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.


If that doesn't help, try turning off ALL Content Blocking: 3-bar menu > Options > Privacy & Security > Browser Privacy (Content Blocking) - set it to Custom, and deselect everything. Also (just below), under Do Not Track, deselect Always. If that turns out to be the cause, you can try enabling Content Blocking, and just turning it off on that site by clicking the shield icon at the left-hand end of the address bar. More: Content blocking

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, Gmail does take quite a long time to load, but if it never does, hold down the Shift key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]]. If it works in Safe Mode, restart Firefox, then disable any theme and extensions - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. --------------------------------- If that doesn't help, try turning off ALL Content Blocking: 3-bar menu > Options > Privacy & Security > Browser Privacy (Content Blocking) - set it to Custom, and deselect everything. Also (just below), under Do Not Track, deselect Always. If that turns out to be the cause, you can try enabling Content Blocking, and just turning it off on that site by clicking the shield icon at the left-hand end of the address bar. More: [[Content blocking]] ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''
Was this helpful to you?
Quote

Chosen Solution

THE SOLUTION!

OPTIONS -> Privacy & Security -> Delete Cookie and web site data!

I have firefox in Italian I dont know in what language do you have it?
THE SOLUTION! OPTIONS -> Privacy & Security -> Delete Cookie and web site data! I have firefox in Italian I dont know in what language do you have it?
Was this helpful to you? 0
Quote
StevenCee 0 solutions 135 answers

OK, I deleted cookies and web site data, then had to sign in again, yet it still stalls, and won't open Gmail! What's going on? When I open Safari, it opens up immediately! Why can't FF open it?

OK, I deleted cookies and web site data, then had to sign in again, yet it still stalls, and won't open Gmail! What's going on? When I open Safari, it opens up immediately! Why can't FF open it?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Hi Steven.

Did you try Firefox Safe Mode?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Hi Steven. Did you try Firefox Safe Mode? You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 0
Quote
StevenCee 0 solutions 135 answers

Well, I did everything you suggested, and it still won't completely open. I have no idea why this is happening, as it always opened in Firefox, until I try to do it, on this, my newest computer. Any more ideas, why this may be happening?

Well, I did everything you suggested, and it still won't completely open. I have no idea why this is happening, as it always opened in Firefox, until I try to do it, on this, my newest computer. Any more ideas, why this may be happening?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.