X
Tap here to go to the mobile version of the site.

Support Forum

WhenFirefox has just started converting my Outlook emails automatically to what I think is an HTML format. How to stop and undo this??

Posted

All my old and new saved emails now have the firefox logo, and won't open with a click. I have to right click and choose the option of opening with Outlook. Why has firefox suddenly interfered with my emails like this? How can I undo this action???

All my old and new saved emails now have the firefox logo, and won't open with a click. I have to right click and choose the option of opening with Outlook. Why has firefox suddenly interfered with my emails like this? How can I undo this action???
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17278 solutions 156183 answers

What file extension do these files have?

It sounds that the default application got changed to Firefox for some reason. Emails would normally have a .eml extension and Firefox shouldn't take over this file extension.

There is usually a checkbox in the 'open with' dialog to use a specific application as the default to open a file extension.

What file extension do these files have? It sounds that the default application got changed to Firefox for some reason. Emails would normally have a .eml extension and Firefox shouldn't take over this file extension. There is usually a checkbox in the 'open with' dialog to use a specific application as the default to open a file extension.
Was this helpful to you?
Quote

Question owner

They have been changed to .msg, and have the Firefox logo at the beginning.

When I double click on them it asks "What should Firefox do with this file" - and gives two options - Open with [Firefox default] or Save File. When I scroll down the options for Open with and choose Other, then Microsoft Outlook, and click OK, the box to click "Do this automatically for files like this from now on" is not active, and won't let me tick it.

Why is Firefox being so invasive, and interfering with files that have nothing to do with the web?? Please help me get my emails back as they were.

They have been changed to .msg, and have the Firefox logo at the beginning. When I double click on them it asks "What should Firefox do with this file" - and gives two options - Open with [Firefox default] or Save File. When I scroll down the options for Open with and choose Other, then Microsoft Outlook, and click OK, the box to click "Do this automatically for files like this from now on" is not active, and won't let me tick it. Why is Firefox being so invasive, and interfering with files that have nothing to do with the web?? Please help me get my emails back as they were.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 solutions 285 answers

Hi colinmarshall, Files with the .msg extension are Microsoft Outlook files. Windows Settings states 'There is no installed app for this type of file or protocol.' Maybe this article will help: Opening MSG files

You will need an installed app which can open that type of file to be able to change the file association.

Hi colinmarshall, Files with the .msg extension are Microsoft Outlook files. Windows Settings states 'There is no installed app for this type of file or protocol.' Maybe this article will help: [https://file.org/extension/msg Opening MSG files] You will need an installed app which can open that type of file to be able to change the file association.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 solutions 285 answers

Hi colinmarshall, I take that back. There is another way to remove the file association if you are comfortable working with Registry Editor.

Press Win key + R type regedit and press enter to open Registry Editor.

Expand HKEY_CLASSES_ROOT Scroll down to .MSG key Right-click on it and select delete.

Now navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts Scroll down to .MSG key Right-click on it and select delete.

Restart your computer. The registry keys will be re-written with no file association to any program or application.

Hi colinmarshall, I take that back. There is another way to remove the file association if you are comfortable working with Registry Editor. Press Win key + R type regedit and press enter to open Registry Editor. Expand HKEY_CLASSES_ROOT Scroll down to .MSG key Right-click on it and select delete. Now navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts Scroll down to .MSG key Right-click on it and select delete. Restart your computer. The registry keys will be re-written with no file association to any program or application.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.