X
Tap here to go to the mobile version of the site.

Support Forum

My Add-ons tab can't adjust to resizing

Posted

The Add-ons tab for my Firefox 67.0.4 browser for Windows 10 isn't showing a scroll bar and there are definitely more add-ons in the list. I have to completely widen the window to finally see it. My browser is taking up about 90% of my screen. I prefer to have it at 60-70% because I've got several other apps and things to work on. Why doesn't it adjust? Actually a lot of the Firefox windows don't adjust. Is there some setting somewhere to increase it's adaptability?? Thanks!

The Add-ons tab for my Firefox 67.0.4 browser for Windows 10 isn't showing a scroll bar and there are definitely more add-ons in the list. I have to completely widen the window to finally see it. My browser is taking up about 90% of my screen. I prefer to have it at 60-70% because I've got several other apps and things to work on. Why doesn't it adjust? Actually a lot of the Firefox windows don't adjust. Is there some setting somewhere to increase it's adaptability?? Thanks!

Modified by meghan_e

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4146 solutions 57865 answers

meghan_e said

I prefer to have it at 60-70% because . . .

Let's start with this; https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json file.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data
    \Mozilla\Firefox\Profiles\

Search for the above file. Then rename or delete it. Restart Firefox.

''meghan_e [[#question-1263086|said]]'' <blockquote> I prefer to have it at 60-70% because . . . </blockquote> Let's start with this; https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' file. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac: ''' *~/Library/Application Support/Firefox/Profiles * '''Linux: ''' *~/.mozilla/firefox/Profiles * '''Windows: ''' %AppData%\Mozilla\Firefox\Profiles * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles * '''Windows XP: ''' C:\Documents and Settings\<user>\Application Data<br> \Mozilla\Firefox\Profiles\ Search for the above file. Then rename or delete it. Restart Firefox.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17267 solutions 156049 answers

Did you look for a horizontal scroll bar that you can use to make the vertical scroll bar visible?

I notice a switch from showing labels in the left column to showing icons only when I make this window smaller. This can make all content display without the horizontal scroll bar. You can consider to open or move the about:addons page to a separate window and resize this window accordingly.

Did you look for a horizontal scroll bar that you can use to make the vertical scroll bar visible? I notice a switch from showing labels in the left column to showing icons only when I make this window smaller. This can make all content display without the horizontal scroll bar. You can consider to open or move the about:addons page to a separate window and resize this window accordingly.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.