X
Tap here to go to the mobile version of the site.

Support Forum

How do I get message hard copy to exclude the header trail a message took. It does not show on the screen display.

Posted

The complete path a message took from the origination application to my reception is extremely lengthy and I'd like to exclude it on the message reply and printout. I do not see any printing options regarding this in the Thunderbird setups for options.

The complete path a message took from the origination application to my reception is extremely lengthy and I'd like to exclude it on the message reply and printout. I do not see any printing options regarding this in the Thunderbird setups for options.

Chosen solution

View menu > headers. make sure it is set to normal. excessive headers is usually the result of a setting of all.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3361 solutions 23291 answers

Chosen Solution

View menu > headers. make sure it is set to normal. excessive headers is usually the result of a setting of all.

View menu > headers. make sure it is set to normal. excessive headers is usually the result of a setting of all.

Question owner

Solved - Thasnks

Solved - Thasnks