X
Tap here to go to the mobile version of the site.

Support Forum

I have recently had the experience that ?'s get inserted in emails as received, they are caused by non printing characters. This is new.

Posted

My emails as received have ?'s inserted -- this is new and seems to happen in places where there are non printing characters form cutting and pasting or backspaces. I don't really want to have to proof read my outgoing emails in such great detail. Is there some way to show the non printing characters before I send an email?

My emails as received have ?'s inserted -- this is new and seems to happen in places where there are non printing characters form cutting and pasting or backspaces. I don't really want to have to proof read my outgoing emails in such great detail. Is there some way to show the non printing characters before I send an email?

Chosen solution

Hello jonathanhodgson,

Would you try this please :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor).

Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

That should do the trick ......

https://support.mozilla.org/en-US/kb/config-editor

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Chosen Solution

Hello jonathanhodgson,

Would you try this please :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor).

Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

That should do the trick ......

https://support.mozilla.org/en-US/kb/config-editor

Hello jonathanhodgson, Would you try this please : Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to '''mail.strictly_mime''' Click on it and change it from "false" to '''true'''. That should do the trick ...... https://support.mozilla.org/en-US/kb/config-editor
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.