X
Tap here to go to the mobile version of the site.

Support Forum

Trusteer keeps appearing on boot

Posted

TrusteerRapport is a Firefox extension that I have enabled but I keep getting a "Thank you for installing"... message on booting my Mac ( running 10.14.5 ) This is a bit annoying. There is nothing in Prefs/extensions and Add-ons. Only to disable it, which I don't want to do

TrusteerRapport is a Firefox extension that I have enabled but I keep getting a "Thank you for installing"... message on booting my Mac ( running 10.14.5 ) This is a bit annoying. There is nothing in Prefs/extensions and Add-ons. Only to disable it, which I don't want to do
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4149 solutions 57940 answers

Many programs, including Firefox, set up 'flags' that notify the users of new information. Does this help?

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Many programs, including Firefox, set up 'flags' that notify the users of new information. Does this help? https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, '''like''' Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.