X
Tap here to go to the mobile version of the site.

Support Forum

Firefox and Sonic Studio 3 issue

  • No replies
  • 1 has this problem
  • 5 views
Posted

Problem- Firefox isn't working properly with Sonic Studio 3. It works for a while, equalizer settings are applied and everything seems to be ok, but after a while Firefox 'loses connection' to Sonic Studio and ignores equalizer settings.

Solution- Firefox reset helps for a while, but it doesn't solve the issue. Making a new tab sometimes apply proper EQ settings, but again after some time they just stop working.

Question- How to make Firefox ALWAYS apply Sonic Studio 3 settings?

Problem- Firefox isn't working properly with Sonic Studio 3. It works for a while, equalizer settings are applied and everything seems to be ok, but after a while Firefox 'loses connection' to Sonic Studio and ignores equalizer settings. Solution- Firefox reset helps for a while, but it doesn't solve the issue. Making a new tab sometimes apply proper EQ settings, but again after some time they just stop working. Question- How to make Firefox ALWAYS apply Sonic Studio 3 settings?
Quote

Additional System Details

Installed Plug-ins

uBlock, but it doesn't matter (I checked with and w/o plugins, it's a Firefox issue)

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.