X
Tap here to go to the mobile version of the site.

Support Forum

email from browser cause "email to:" to run across top of screen

Posted

Whenever I click on an email icon on a browser (Firefox) link the words "email to:" run across the top of the screen like a banner.

Whenever I click on an email icon on a browser (Firefox) link the words "email to:" run across the top of the screen like a banner.

Chosen solution

Firefox should list Thunderbird if it is set up as the default mail client on Windows. Does this help: Make Thunderbird the Default Mail Client?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

jscher2000
  • Top 10 Contributor
8699 solutions 71098 answers

Hi AZCowboy, I'm not sure I understand your description. The top of Firefox can show any of these things:

  • Title bar, showing the title of the current tab
  • Menu bar (File, Edit, View, etc.)
  • Tabs bar, showing the open tabs in the current window

Where does email to: appear?

If the problem is that you get numerous tabs opening, make sure you have not assigned Firefox as the application to handle mailto: links because that creates a kind of loop where Firefox keeps sending itself the link over and over. This article goes into more detail on that problem: Firefox repeatedly opens empty tabs or windows after you click on a link.

Do you have a particular program or website in mind to handle email links? Let's see whether we can help you set that up.

Hi AZCowboy, I'm not sure I understand your description. The top of Firefox can show any of these things: * Title bar, showing the title of the current tab * Menu bar (File, Edit, View, etc.) * Tabs bar, showing the open tabs in the current window Where does email to: appear? If the problem is that you get numerous tabs opening, make sure you have not assigned Firefox as the application to handle mailto: links because that creates a kind of loop where Firefox keeps sending itself the link over and over. This article goes into more detail on that problem: [[Firefox repeatedly opens empty tabs or windows after you click on a link]]. Do you have a particular program or website in mind to handle email links? Let's see whether we can help you set that up.
Was this helpful to you?
Quote

Question owner

I use Thunderbird as my email handler. The article you referenced sounds like what is happening though it just started and I don't know of anything I did to cause it to start doing what it is doing. What should I do now?

I use Thunderbird as my email handler. The article you referenced sounds like what is happening though it just started and I don't know of anything I did to cause it to start doing what it is doing. What should I do now?
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8699 solutions 71098 answers

Could you change your mailto handler to "Always ask" on the Options page. Then when you click an email link, Firefox should show a box of choices such as Thunderbird and Gmail, and you can choose Thunderbird there and hopefully it will work. The following article describes where to make the change: Change the program used to open email links.

Could you change your mailto handler to "Always ask" on the Options page. Then when you click an email link, Firefox should show a box of choices such as Thunderbird and Gmail, and you can choose Thunderbird there and hopefully it will work. The following article describes where to make the change: [[Change the program used to open email links]].
Was this helpful to you?
Quote

Question owner

WOW!! OK - I finally got there but, the only options listed were Always ask, Use Firefox (default), Use Gmail, Use Yahoo or Other. Thunderbird isn't listed. Wht should I do now? Somehow this got changed within the last couple of Firefox updates because I certainly didn't go through any of this to change what was working just great. Thanks.

WOW!! OK - I finally got there but, the only options listed were Always ask, Use Firefox (default), Use Gmail, Use Yahoo or Other. Thunderbird isn't listed. Wht should I do now? Somehow this got changed within the last couple of Firefox updates because I certainly didn't go through any of this to change what was working just great. Thanks.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8699 solutions 71098 answers

Chosen Solution

Firefox should list Thunderbird if it is set up as the default mail client on Windows. Does this help: Make Thunderbird the Default Mail Client?

Firefox should list Thunderbird if it is set up as the default mail client on Windows. Does this help: [[Make Thunderbird the Default Mail Client]]?
Was this helpful to you? 1
Quote

Helpful Reply

Thank you so very much. I don't know how things got changed but they did. The main thing is that it is working now and it has been a learning experience for me. This is exactly why I am using Firefox - because of folks like you. Thanks again so very much.

Thank you so very much. I don't know how things got changed but they did. The main thing is that it is working now and it has been a learning experience for me. This is exactly why I am using Firefox - because of folks like you. Thanks again so very much.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.