X
Tap here to go to the mobile version of the site.

Support Forum

When I go to any page or website for registration It is showing the view saved log in. How can i fix it?

Posted

When I go to any page or website for registration It is showing the view saved log in. How can i fix it?

When I go to any page or website for registration It is showing the view saved log in. How can i fix it?
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 d0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

McCoy
  • Top 10 Contributor
537 solutions 5045 answers

Helpful Reply

Hello Sai_Patel,

To disable this new feature that came with the update to Firefox version 67.0 :

Type in the address bar about:config and press Enter (promise to be carefil, if asked)

Type in the search bar and look for the preference :

signon.showAutoCompleteFooter

And set its value to false

Then close and restart Firefox.

That should take care of it ......

(edit : typo .... )

Hello Sai_Patel, To disable this new feature that came with the update to Firefox version 67.0 : Type in the address bar '''about:config''' and press Enter (promise to be carefil, if asked) Type in the search bar and look for the preference : '''signon.showAutoCompleteFooter''' And set its value to '''false''' Then close and restart Firefox. That should take care of it ...... (edit : typo .... )

Modified by McCoy

Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.