X
Tap here to go to the mobile version of the site.

Support Forum

Quantity input arrows don't get properly displayed anymore

Posted

I noticed that, on every website, the native UI quantity arrows are not properly displayed anymore and almos unusable (See the screenshot). I use Windows 10 Family 1809 - Firefox 67.0.1 (had the same problem with 67.0.0). I don't have the problem with Chrome I tried disabling every Firefox addons, 2 sreens (high-res/retina or normal), both normal and private browsing. No luck It doesn't seem to be related to the website I'm browsing as it's also wrong on your MDN related page, for instance).(https://developer.mozilla.org/fr/docs/Web/HTML/Element/Input/number).

I noticed that, on every website, the native UI quantity arrows are not properly displayed anymore and almos unusable (See the screenshot). I use Windows 10 Family 1809 - Firefox 67.0.1 (had the same problem with 67.0.0). I don't have the problem with Chrome I tried disabling every Firefox addons, 2 sreens (high-res/retina or normal), both normal and private browsing. No luck It doesn't seem to be related to the website I'm browsing as it's also wrong on your MDN related page, for instance).(https://developer.mozilla.org/fr/docs/Web/HTML/Element/Input/number).
Quote

Additional System Details

Installed Plug-ins

Gave it a shot with every plugins disabled. No luck

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Question owner

Here is the screenshot

Here is the screenshot
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157333 answers

Helpful Reply

It look that the input field isn't high enough to have space for the arrows.

Try a different Windows theme and check its settings to see if you can find one that works.

You can check the layout panel in the Inspector.

It look that the input field isn't high enough to have space for the arrows. Try a different Windows theme and check its settings to see if you can find one that works. You can check the layout panel in the Inspector. *https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector *https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Examine_and_edit_the_box_model
Was this helpful to you? 1
Quote

Question owner

You're right. Switching to Windows 10 theme solves it right away. Thanks!

You're right. Switching to Windows 10 theme solves it right away. Thanks!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157333 answers

You're welcome

You're welcome
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.