X
Tap here to go to the mobile version of the site.

Support Forum

Firefox no longer loads email address into email field when logging into sites

Posted

In the past, when visiting a site where login is required and uses email address as username, a list of addresses (if there's more than one) would pop up when you click in the email field. Then click on the address, and it loads into the field, then password loads. This no longer works. Address must be entered manually.

In the past, when visiting a site where login is required and uses email address as username, a list of addresses (if there's more than one) would pop up when you click in the email field. Then click on the address, and it loads into the field, then password loads. This no longer works. Address must be entered manually.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

WestEnd
  • Top 25 Contributor
60 solutions 5379 answers

The email site? The provided request is to vague to know what site is or isn't causing the problem.

The email site? The provided request is to vague to know what site is or isn't causing the problem.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157977 answers

Helpful Reply

Can you right-click in the username and password field and click "Fill Login" and "Fill Password" in the context menu ?

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Can you right-click in the username and password field and click "Fill Login" and "Fill Password" in the context menu ? Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)? *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"
Was this helpful to you? 1
Quote

Question owner

WestEnd said

The email site? The provided request is to vague to know what site is or isn't causing the problem.

Thanks. Sorry for delay, Mozilla was out of commission. I might not have been clear. It's any site where the email address is the username. In the past, if I began typing my address, a drop-down box would appear with the whole address in it - and another address I have. Clicking on either address in the box would enter it into the login field. Now there's a little key-looking icon in front of the address, and clicking it doesn't work. Hope this clears it up.

''WestEnd [[#answer-1227720|said]]'' <blockquote> The email site? The provided request is to vague to know what site is or isn't causing the problem. </blockquote> Thanks. Sorry for delay, Mozilla was out of commission. I might not have been clear. It's any site where the email address is the username. In the past, if I began typing my address, a drop-down box would appear with the whole address in it - and another address I have. Clicking on either address in the box would enter it into the login field. Now there's a little key-looking icon in front of the address, and clicking it doesn't work. Hope this clears it up.
Was this helpful to you?
Quote

Question owner

cor-el said

Can you right-click in the username and password field and click "Fill Login" and "Fill Password" in the context menu ? Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?
  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Many thanks. Yes, right clicking works, but never had to do that before. Absolutely not using Private Windows. This thing seems to have started after a recent Firefox update?

''cor-el [[#answer-1227762|said]]'' <blockquote> Can you right-click in the username and password field and click "Fill Login" and "Fill Password" in the context menu ? Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)? *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode" </blockquote> Many thanks. Yes, right clicking works, but never had to do that before. Absolutely not using Private Windows. This thing seems to have started after a recent Firefox update?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.