X
Tap here to go to the mobile version of the site.

Support Forum

emails not arriving as i sent them

Posted

when i write emails and send them they arrive to the recipients different to how i sent them. often with ?? marks. for example Thunderbird does not seem to like the word creche if it has the little line above the e. i have tried to attach screen shots of what is happening but saved as a word document but when i try to upload it i get the message error uploading image

when i write emails and send them they arrive to the recipients different to how i sent them. often with ?? marks. for example Thunderbird does not seem to like the word creche if it has the little line above the e. i have tried to attach screen shots of what is happening but saved as a word document but when i try to upload it i get the message error uploading image

Chosen solution

sparky21 said

Hi Mcoy first part of your advice does not work as when i go to the menu button on right hand side of the screen and click on tools i don,t then get options to click on. the version of Thunderbird i am using is 60.7.0 (32 bit). you are correct that the ?? marks are appearing in spaces and between paragraphs. i will look at the links you have sent. thanks for the advice

Click the menu button (3 bars) at the upper right of the main window, hover on Options and then select Options in the menu (see picture). Go to the General tab of the Advanced section of Options, click Config. editor, double-click the preference mail.strictly_mime to true, close the window, OK to close Options. This should fix the issue with double spaces, accented characters and special symbols.

https://support.mozilla.org/en-US/questions/1260169

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Hello sparky21,

The question marks have been known to appear when there are e.g. spaces at the end of a sentence, in which case the advice is to try this :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to mail.strictly_mime Click on it and change it from "false" to true.

But it sounds like with you it happens with acute accents (and other accents) ..... (?)

You could try the above anyway - one never knows .....

If that doesn't make a difference - would you take a look at this thread please :

https://support.mozilla.org/en-US/questions/1115563

And also (very older thread, but might still work) :

http://forums.mozillazine.org/viewtopic.php?f=38&t=393572

Any good  ?

Hello sparky21, The question marks have been known to appear when there are e.g. spaces at the end of a sentence, in which case the advice is to try this : Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor). Scroll down to '''mail.strictly_mime''' Click on it and change it from "false" to '''true'''. But it sounds like with you it happens with acute accents (and other accents) ..... (?) You could try the above anyway - one never knows ..... If that doesn't make a difference - would you take a look at this thread please : https://support.mozilla.org/en-US/questions/1115563 And also (very older thread, but might still work) : http://forums.mozillazine.org/viewtopic.php?f=38&t=393572 Any good ?
Was this helpful to you?
Quote

Question owner

Hi Mcoy first part of your advice does not work as when i go to the menu button on right hand side of the screen and click on tools i don,t then get options to click on. the version of Thunderbird i am using is 60.7.0 (32 bit). you are correct that the ?? marks are appearing in spaces and between paragraphs. i will look at the links you have sent. thanks for the advice

Hi Mcoy first part of your advice does not work as when i go to the menu button on right hand side of the screen and click on tools i don,t then get options to click on. the version of Thunderbird i am using is 60.7.0 (32 bit). you are correct that the ?? marks are appearing in spaces and between paragraphs. i will look at the links you have sent. thanks for the advice
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Keep us posted, but take all the time you need  !

Keep us posted, but take all the time you need !
Was this helpful to you?
Quote

Question owner

Hi Looked at your two links but neither seemed to help. i do have an add on for mail merge could that be the problem? i hope not because i find it very useful to remind me not to send emails to groups without using blind copy or mail merge

Hi Looked at your two links but neither seemed to help. i do have an add on for mail merge could that be the problem? i hope not because i find it very useful to remind me not to send emails to groups without using blind copy or mail merge
Was this helpful to you?
Quote

Question owner

disabled add on but made no difference :-(

disabled add on but made no difference :-(
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Bummer  !

But look at what I just posted here :

https://support.mozilla.org/en-US/questions/1258897#answer-1227561

But according to your system details, Firefox is not your browser, is it  ?

I'm all out of ideas - I can only hope that someone else will come to your rescue .....

Bummer ! But look at what I just posted here : https://support.mozilla.org/en-US/questions/1258897#answer-1227561 But according to ''your'' system details, Firefox is not your browser, is it ? I'm all out of ideas - I can only hope that someone else will come to your rescue .....
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

No consolation, but you're not alone :

http://forums.mozillazine.org/viewtopic.php?f=39&t=3049463

No consolation, but you're not alone : http://forums.mozillazine.org/viewtopic.php?f=39&t=3049463
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1554 solutions 7427 answers

Chosen Solution

sparky21 said

Hi Mcoy first part of your advice does not work as when i go to the menu button on right hand side of the screen and click on tools i don,t then get options to click on. the version of Thunderbird i am using is 60.7.0 (32 bit). you are correct that the ?? marks are appearing in spaces and between paragraphs. i will look at the links you have sent. thanks for the advice

Click the menu button (3 bars) at the upper right of the main window, hover on Options and then select Options in the menu (see picture). Go to the General tab of the Advanced section of Options, click Config. editor, double-click the preference mail.strictly_mime to true, close the window, OK to close Options. This should fix the issue with double spaces, accented characters and special symbols.

https://support.mozilla.org/en-US/questions/1260169

''sparky21 [[#answer-1227552|said]]'' <blockquote> Hi Mcoy first part of your advice does not work as when i go to the menu button on right hand side of the screen and click on tools i don,t then get options to click on. the version of Thunderbird i am using is 60.7.0 (32 bit). you are correct that the ?? marks are appearing in spaces and between paragraphs. i will look at the links you have sent. thanks for the advice </blockquote> Click the menu button (3 bars) at the upper right of the main window, hover on Options and then select Options in the menu (see picture). Go to the General tab of the Advanced section of Options, click Config. editor, double-click the preference mail.strictly_mime to true, close the window, OK to close Options. This should fix the issue with double spaces, accented characters and special symbols. https://support.mozilla.org/en-US/questions/1260169
Was this helpful to you? 1
Quote

Question owner

Hi McCoy thanks for your help. you are correct firefox is not my internet browser i use crome

Hi McCoy thanks for your help. you are correct firefox is not my internet browser i use crome
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Helpful Reply

@ sfhowes :

See the first part of my first post ......

@ sfhowes : See the first part of my first post ......
Was this helpful to you? 1
Quote

Question owner

Hi Sfhowes your solution worked no more question marks :-)

Hi Sfhowes your solution worked no more question marks :-)
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

sparky21 said

Hi Sfhowes your solution worked no more question marks :-)

When I asked you to do exactly that, it didn't work for you ..... (?)

''sparky21 [[#answer-1227663|said]]'' <blockquote> Hi Sfhowes your solution worked no more question marks :-) </blockquote> When I asked you to do exactly that, it didn't work for you ..... (?)
Was this helpful to you?
Quote

Question owner

That's because you have been helping a person who is not very computer literate once i had seen you screen shot i had more idea of where to go. i was going much deeper in than i would normally attempt. on you 1st instruction you told me to go to tools, option and that's where i got lost. once again thank you for your patience

That's because you have been helping a person who is not very computer literate once i had seen you screen shot i had more idea of where to go. i was going much deeper in than i would normally attempt. on you 1st instruction you told me to go to tools, option and that's where i got lost. once again thank you for your patience
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

I totally understand, Sparky - don't worry about it.

I'm glad that sfhowes provided a screenshot; at least now you got it to work.

I totally understand, Sparky - don't worry about it. I'm glad that sfhowes provided a screenshot; at least now you got it to work.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.