Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to handle text on websites looking like little boxes wih an "A" in each?

  • 1 reply
  • 1 has this problem
  • Last reply by cor-el

more options

After running Firefox for a time - 1 to 3 days - every character in the regular text on very website is replaced by a small box with an "A" in it. I am on Mac 10.9.5. Restarting Firefox doesn't help. The only thing that helps is my normal maintenance: Repair permissions in Disk Utility, restart in Safe Boot mode, wait for the hard disk to settle down, restart regularly. Firefox didn't always do this. Now it does it all the time.

All Replies (1)

more options

This is a problem with fonts installed in a location that Firefox doesn't allow and is causing Firefox to fallback to another last resort font.

You can check for sandbox security issues when Firefox has a problem to access fonts installed locally.

You can set this pref to 2 or 1 on the about:config page to reduce the sandbox security level.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also: